X
Tap here to go to the mobile version of the site.

منتدى الدعم

Unable to install selenium ide plugin in old firefox browsers

Posted

I am trying to install selenium ide with old firefox version in mac. When I am clicking selenium ide plug-in extension from google, it goes to new version of selenium ide and showing error message not supported for this browser version. Can you please help me to install specific version of firefox and selenium ide. As I have many old scripts to execute as part of automation.

Latest version of selenium ide is not taking old scripts.

I have tried with firefox Firefox 28.0.dmg and 32.0.dmg

I am trying to install selenium ide with old firefox version in mac. When I am clicking selenium ide plug-in extension from google, it goes to new version of selenium ide and showing error message not supported for this browser version. Can you please help me to install specific version of firefox and selenium ide. As I have many old scripts to execute as part of automation. Latest version of selenium ide is not taking old scripts. I have tried with firefox Firefox 28.0.dmg and 32.0.dmg
Attached screenshots

Modified by sreekumarthesun

Chosen solution

Additional System Details

Installed Plug-ins

Unable to install selenium ide plugin

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Safari/537.36

More Information

WestEnd
  • Top 25 Contributor
60 solutions 5377 answers

For addon install problem you should contact the Addon creator for a update to work with the latest FF Browser.

For addon install problem you should contact the Addon creator for a update to work with the latest FF Browser.
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers
Why don't you try this with the current release or current ESR version and use the Selenium WebDriver? See also: *http://www.ghacks.net/2017/08/21/selenium-ide-firefox-add-on-end-of-live/ *https://seleniumhq.wordpress.com/2017/08/09/firefox-55-and-selenium-ide/ *https://en.wikipedia.org/wiki/Selenium_(software)#Selenium_WebDriver

Question owner

I have many scripts written in old selenium ide. That will not with latest version of selenium ide.

Provide me add-on/extension of old selenium ide to run my old scripts.

I have many scripts written in old selenium ide. That will not with latest version of selenium ide. Provide me add-on/extension of old selenium ide to run my old scripts.
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

Chosen Solution

Does the Selenium IDE v2.9.1 (2.9.1.1) version work?

Does the Selenium IDE v2.9.1 (2.9.1.1) version work? *https://addons.mozilla.org/en-US/firefox/addon/selenium-ide/versions/