ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the checks in the boxes are not visible

  • 10 ردود
  • 1 has this problem
  • 136 views
  • آخر ردّ كتبه cor-el

more options

Colors are not visible in gmail, no visible check mark in boxes

الحل المُختار

The problem is that Firefox hides background images when you disable the website colors because that hides select type elements that are styled as a background image.

You can look at the NoSquint Plus extension to set font size (text/page zoom) and text color on web pages.

Read this answer in context 👍 0

All Replies (10)

more options

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

Even text color when writing an email shows no color.

more options

So you have not responded to my request for you to try Safe Mode and you have not responded to Cor-el on his suggestions.

When you do not respond and say what you have tried we can not help you.

more options

Pkshadow said

Hi, please try : SAFE MODE In Firefox Safe mode these changes are effective:
  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected
TEST''''is issue still there ?
more options

I am sorry I have not responded quickly. My vision is deteriorating and this is all very difficult for me. Safe Mode did not help, neither did clearing the cookies and cache. I don't see where there is a High Contrast option, but I did check always use system colors. I have the colors set with white text and black background. I restarted theMAC. By the way Gmail works fine in Safari.

more options
more options

Bob5353 said

Colors are not visible in gmail, no visible check mark in boxes
more options

Override Never... worked! But now I can't use white text on black background.

more options

الحل المُختار

The problem is that Firefox hides background images when you disable the website colors because that hides select type elements that are styled as a background image.

You can look at the NoSquint Plus extension to set font size (text/page zoom) and text color on web pages.