Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some website icons are not loading. They are replaced by LastResort.

  • 9 replies
  • 1 has this problem
  • 1588 views
  • آخر ردّ كتبه JohnAber

more options

Is there a setting that will fix this? Or a font?

Chosen solution

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 0

All Replies (9)

more options

Hi, am not a Mac user but what is LastResort please as others maybe able to help if know that also. Thank You.

more options

Apple displays LastResort font when it does not know what to place there. They are icons but they dont make sense.

more options

This happened right after updating to the current firefox. It started out as all characters on a website were replaced with squares until I unchecked "Allow pages to choose their own fonts, instead of your selections above" in firefox preferences. Once I unchecked that most sites looked fine and some have this icon issue.

more options

Hi, hold down the Option key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox; then if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.


Type about:config into the address bar, press Enter, accept the warning, scroll down the alphabetical list to browser.chrome.favicons and browser.chrome.site_icons and if either or both are set to False, double click on them to change to True, then restart Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

I tried all of that. Nothing changed.

more options

Chosen Solution

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Number 1 worked. I dont understand that setting. Am I opening myself up to a security risk?

Modified by JohnAber

more options

read access to most of the filesystem

   read access to the profile directory (apart from the chrome and extensions subdirectories)
   read access to the home directory

Does that mean others people can access my computer? If so, why would I want to do that? It would make Firefox unusable.