Search Support

My back up restore isn't working after doing an update Mozilla requested

  • 1 reply
  • 1 has this problem
  • 3 views
  • آخر ردّ كتبه Shadow110

more options

Mozilla asked me to restart and reset, and in doing so I've lost ALL my bookmarks! When I follow the instructions to restore from back up, nothing appears and I get an error message. Please help!

All Replies (1)

more options

Hi, that does happen sometimes, please try :

  • What's What in the Profile
  • bookmarks and history: places.sqlite
  • bookmark backups: compressed .jsonlz4 JSON backups in the bookmarkbackups folder
  • cookies.sqlite for the Cookies
  • formhistory.sqlite for saved autocomplete Form Data
  • logins.json (passwords) and key4.db (58+) or key3.db (57 and older) (decryption key) for Passwords saved in the Password Manager
  • if you only have key3.db then make sure to remove an existing key4.db
  • cert9.db (58+) or cert8.db (57 and older) for (intermediate) certificates stored in the Certificate Manager
  • if you only have cert8.db then make sure to remove an existing cert9.db
  • persdict.dat for words you added to the spelling checker dictionary
  • permissions.sqlite for Permissions and possibly content-prefs.sqlite for other website specific data (Site Preferences)
  • sessionstore.jsonlz4 for open tabs and pinned tabs (see also the sessionstore-backups folder)

fyi for the future :

Please let us know if this solved your issue or if need further assistance.

Modified by Shadow110