Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't access the National Post whish is a secured website!

  • 10 replies
  • 1 has this problem
  • 8 views
  • آخر ردّ كتبه Winifred100

more options

May 7, 2018 : Until this afternoon, I never had a problem accessing the National Post newspaper (nationalpost.com) which is a secured website. Upon trying to access nationalpost.com, a National Post message popped up asking me to "approve ads". In order to approve ads, I followed their instructions for users in in-private browsing which I am, by clicking on the little shield (upper left on the address bar) and selecting Disable Protection. It did not work. I then clicked on the padlock with the red line running through it beside the shield only to be advised that Firefox is blocking me from accessing the website. I must be able to access the National Post and would prevail upon you to please advise as to precisely how I can once again access the National Post. I have been working on this for three hours to no avail. Again, until today, I never had a problem accessing the National Post website. I look forward to your prompt assistance in this regard. Marilyn

All Replies (10)

more options

I went to the website. I saw a pop-up giving me a choice; buy the ad-remover, or allow the ads.

You should contact their support on this.

more options

It works for me if I disable Tracking Protection, but that make loading the website taking a lot more time.

You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer
more options

Thank you very much for your responses.

I had a shield icon and a padlock icon on the left of the Firefox search bar that both had red lines running through them.

Shield Icon: I followed the directions for Firefox Private Browsing users being...If you are using Firefox Private Browsing with Tracking Protection, a shield icon is displayed to the left of the Firefox address bar. Tracking Protection blocks ads from being displayed.

1, click the shield icon to the left of the address bar. 2. Select Disable Protection for this Session.

After selecting Disable Protection for this Session, the red line no longer crossed the shield icon, however, I still could not access the website.

Padlock Icon: I then clicked on the padlock with the red line running through it only to get a message of, “National Post.com : Connection is not secure. Firefox has blocked this page as it is not secure.”

Although I have sent an email to the National Post to explain the problem, given that it is Firefox that is blocking me from accessing the site, I have been trying to figure out how to stop Firefox from blocking me. So far, nothing has worked. The website is secure.

Marilyn

more options

It works for me with Tracking Protection disabled, both in normal mode and in private browsing mode. If that isn't working for you then it sounds that still some content blocking is active.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thank you for your response.

I started Firefox in Safe Mode then went to nationalpost.com. This time, the Shield Icon was no longer visible but I still had the Padlock Icon with the red line running through it. Upon clicking the Padlock Icon, I received a message of, "Connection is not Secure. Firefox has blocked parts of this page that are not secure."

I am wondering. When I click on "Buy an ad removal pass for National Post", I get a message of "Google Contributor is partnering with National Post to provide you pages without ads. It costs just pennies per page", after which, I am prompted to sign in with a Google account. I currently do not have a Google account.

My Plug-Ins happen to be:

OpenH264 Video Codec - Cisco System Shockwave Flash Widevine Content Decryption Module - Google Inc. (disabled)

I believe that Widevine Content Decryption Module pertains to watching videos (i.e. Netflix) but assuming the problem I have with National Post is due to a plug-in, I am wondering if because my Google plug-in is disabled, this might possibly be the culprit? It seems rather coincidental that National Post is partnering with Google to "remove ads" and my one and only Google plug-in is disabled. Of course, this may be nothing, however, it does make me wonder.

I have only one Extension which is Kaspersky Protection (disabled).

In the meantime, if I proceed to open a Google account and pay to have "pages without ads" via the National Post/Google partnership, how do I know if I might not still have the problem of "Connection is not Secure".

Possibly, I should restore my system to an earlier date?

Marilyn

more options

Widevine is used for playing DRM protected media files and it shouldn't matter on this website.

Protection is not secure is caused by accessing the website via an open HTTP connection instead of the secure HTTPS connection like used on the forum. You can normally ignore this as well unless you login or do financial transactions (the latter should always be done via a secure connection).

Firefox 51+ will mark HTTP connections with a padlock with a strike through and shows "Connection is Not Secure" if you click the Control Center 'i' button at the left end of the location/address bar.

See also:

Does the Web Console show any messages about blocked content?

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Good Morning,

It has been three days now and I am still not able to access the website for the National Post. I contacted the media department for the National Post again yesterday morning and was informed that several people have contacted them regarding this issue. I was told that they are working on resolving it.

The National Post has asked that we remove ads and is partnering with Google on this. The message I receive when I click on buy an ad removal pass is, "Buy an ad removal pass for National Post. Google Contributor is partnering with National Post to provide you pages without ads. It costs just pennies per page."

I am enclosing a screen shot from my Web Console which depicts error messages relative to Google and the National Post.

Marilyn

more options

I have enlarged some of the error messages from my Web Console for you.

The resource at “http://www.google-analytics.com/ga.js” was blocked because tracking protection is enabled.[Learn More] nationalpost.com Loading failed for the <script> with source “http://www.google-analytics.com/ga.js”. nationalpost.com:1 Password fields present on an insecure (http://) page. This is a security risk that allows user login credentials to be stolen.[Learn More] nationalpost.com

Once again, I followed their posted instructions to “allow ads” only to then be blocked from accessing their website with, “connection is not secure”.

A review of the error messages would indicate that google-analytics is not secure and that the password fields are also not secure.

Marilyn

more options

I called for more help.

more options

Thank you. Did you call the National Post or someone at Firefox?