Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The default input mode of tsang-chieh(simple) input method is altered when searching in url bar and its not working on the search bar in firefox settings

more options

The default setting is not english & number but it is altered to english & number when I use tsang-chieh(simple) in url bar to search stuff, which is unintended. And it simply not works on the search bar in firefox settings(no words hint nor english char shown) I am using win7 and firefox 59.0.3 (64 bit)

All Replies (7)

more options

HI, are you using a English language browser or one with a language pack ?? Are you using any dictionary's ?? From the listed ones here ? Language is far left, Language packs in the middle, dictionary's to the right. https://addons.mozilla.org/en-US/firefox/language-tools/

more options

I am using the one with a language pack (Chinese (Traditional)).

more options

But it works fine on addon page:/ possibly bug?

more options

reportbugzilla1 said

But it works fine on addon page:/ possibly bug?

Yes is possible or incomplete. My suggestion is disable all Extensions except language pack and try.

more options

I just realized that there is no language pack installed. It is just chinese traditional version of firefox 59.0.3 (64 bit) and language pack need >= version 60:/

more options

Should I open an issue in bugzilla:/? Updated to stable 60 and the problems still here. I wonder if other input method suffer this problem too.

more options

Some image about the problems. It happens when using Ctrl+Shift to change the input method. There is some image comparing the difference between doing Ctrl+Shift in search bar and url bar, also in other input method too (e.g.japanese)