Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

For some websites, Firefox says it will not "allow" me to see the site unless I click "allow," when then cancels the site. How can I change this?

  • 3 replies
  • 1 has this problem
  • آخر ردّ كتبه cor-el

more options

I don't know what details to add. The problem was stated clearly in my question.

All Replies (3)

more options

ralh said

I don't know what details to add. The problem was stated clearly in my question.

It happened again when I got your e-mail to confirm my e-mail address. I was unable to reply until I checked a box called "allow."

more options

Hi, actually it is not to clear as to what is going on. No info was sent so I can not see any extensions that you use which could be the cause of the issue. Can you provide a screenshot please of both extensions and the issue : when you get that warning : In order to better assist you with your issue. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.