Search Support

This thread was closed and archived. Please ask a new question if you need help.

Firefox does not autofill saved passwords any more

  • 1 reply
  • 1 has this problem
  • 3 views
  • آخر ردّ كتبه Tonnes

more options

No master password pop-up any more. I have to go into safe mode to be able to access my saved passwords.

All Replies (1)

more options

Answered here.