ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox automatically inserts my password; I want Firebox to remember the password, but allow me to insert it.

  • 1 (رد واحد)
  • 1 has this problem
  • 2 views
  • آخر ردّ كتبه cor-el

more options

When I upgraded Firefox, it began to automatically put in my passwords, at least on some accounts. I want to ALWAYS put in my password, but allow Firefox to remember it. With eBay it is causing me troubles.

When I upgraded Firefox, it began to automatically put in my passwords, at least on some accounts. I want to ALWAYS put in my password, but allow Firefox to remember it. With eBay it is causing me troubles.

All Replies (1)

more options

You can set the signon.autofillForms.* prefs to false on the about:config page.

  • signon.autofillForms
  • signon.autofillForms.http

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.