X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox won't myweb site 10e10.ir

Posted

My Firefox as stopped loading websites. Other browsers work fine (IE, Chrome, etc) and other web connections work fine.

My Firefox as stopped loading websites. Other browsers work fine (IE, Chrome, etc) and other web connections work fine.
Attached screenshots

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

Question owner

yahova said

My Firefox as stopped loading websites. Other browsers work fine (IE, Chrome, etc) and other web connections work fine.

Help Me .! Bug Firefox

''yahova [[#question-1205955|said]]'' <blockquote> My Firefox as stopped loading websites. Other browsers work fine (IE, Chrome, etc) and other web connections work fine. </blockquote> Help Me .! Bug Firefox
cor-el
  • Top 10 Contributor
  • Moderator
17570 solutions 158915 answers

Hi

The screenshots you posted look that they are from a mobile device.

Do you have these issues with a desktop computer or with a mobile device?


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Hi The screenshots you posted look that they are from a mobile device. Do you have these issues with a desktop computer or with a mobile device? ----- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache: *Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

mobile device.

mobile device.
cor-el
  • Top 10 Contributor
  • Moderator
17570 solutions 158915 answers

Helpful Reply

OK. I will move the thread to Mobile (Android) support.

OK. I will move the thread to Mobile (Android) support.