ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keyboard seems to not work for several minutes on newly opened tab / site

  • 5 ردود
  • 3 have this problem
  • 715 views
  • آخر ردّ كتبه FredMcD

more options

Firefox version: 58.0.2 (64-bit) OS: Ubuntu 16.04.3 LTS

When I open new tab or call some site from bookmarks etc. keyboard seems to not work for a while... I noticed that although cursor seems to be in the in the input item which I clicked with mouse - it actually looks like it moving very rapidly between other input columns. Most obvious it is in gmail - but generally this problem is the same for all newly opened websites. I had to wait for at least 30 seconds but usually more - after this time problem is gone and I can input text without any problems. I tried to google for solution but so far without any useful results....

الحل المُختار

I upgraded graphics drivers and now I have the same behavior with HW acceleration checked and unchecked - there is a delay ~1-2 seconds before text starts to appear in input item but at least no letters are lost and cursor does not jump to other items.

So I think this can be closed. Thank you very much for help.

Read this answer in context 👍 0

All Replies (5)

more options
more options

Well, in safe mode problem is still there but it takes only ~3-5 seconds for newly opened website to start behave normally so I can input text... OK, this is more or less acceptable.

Additions: - this problem occurs only on newly opened tab/ site - keyboard is working normally in other programs - I use Chrome and Opera too daily for testing and none of these shows this behavior... - I checked your links but I update to latest versions (not only Firefox) every day automatically and PC has 8 CPUs/ 16 GB RAM and all other stuff is running without any problems

more options

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

more options

الحل المُختار

I upgraded graphics drivers and now I have the same behavior with HW acceleration checked and unchecked - there is a delay ~1-2 seconds before text starts to appear in input item but at least no letters are lost and cursor does not jump to other items.

So I think this can be closed. Thank you very much for help.

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia