X
Tap here to go to the mobile version of the site.

منتدى الدعم

Page not found error

Posted

FF 58.0.2 64-bit Windows 7 64-bit

My home page is

http://www.weatheroffice.gc.ca/city/pages/on-118_metric_e.html

Frequently, when I open FF, I get the following error:

"Page Not Found (HTTP 404)

The page requested could not be found at this location.

If you navigated using a bookmark, we suggest you delete it or update the bookmark pointing to this site"

However, when I highlight the url in the address box, copy it, then paste it into a new tab, the page opens. The address is exactly the same in the new tab as in the one giving the error message.

I've scanned for malware, rootkits, viruses - all for nothing.

I've uninstalled and re-installed FF - no change.

Can anyone advise what else I can do, please?

FF 58.0.2 64-bit Windows 7 64-bit My home page is http://www.weatheroffice.gc.ca/city/pages/on-118_metric_e.html Frequently, when I open FF, I get the following error: "Page Not Found (HTTP 404) The page requested could not be found at this location. If you navigated using a bookmark, we suggest you delete it or update the bookmark pointing to this site" However, when I highlight the url in the address box, copy it, then paste it into a new tab, the page opens. The address is exactly the same in the new tab as in the one giving the error message. I've scanned for malware, rootkits, viruses - all for nothing. I've uninstalled and re-installed FF - no change. Can anyone advise what else I can do, please?

Chosen solution

gwilki said

I have FF set to not save any History, so I don't see the option to "forget about this site".

Is the site bookmarked? Try using it.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers
Redo the homepage setting just in case. ------------ There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites https://www.bing.com/search?q=web+site+access+denied

Question owner

I thought the proxy setting was the issue, and changing it to no proxy seemed to work,but FF just gave the error again, so I'm going to try your other solutions.

I am posting this only because I had posted that the problem was solved and I can't seem to find a way to simply delete that post. I can only edit it.

I thought the proxy setting was the issue, and changing it to no proxy seemed to work,but FF just gave the error again, so I'm going to try your other solutions. I am posting this only because I had posted that the problem was solved and I can't seem to find a way to simply delete that post. I can only edit it.

Modified by gwilki

FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers

Editing a post, unfortunately, does not forward the edit to those watching the thread.

So is the problem solved? A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Editing a post, unfortunately, does not forward the edit to those watching the thread. So is the problem solved? A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.

Question owner

I did as you advised, Fred. The issue is not yet resolved, it seems.

Where my issue seems to differ from the links that you provided is that: 1. it is intermittent on the same page, and 2. I can copy and past the url that generates the error message into a new tab and the page opens.

I did as you advised, Fred. The issue is not yet resolved, it seems. Where my issue seems to differ from the links that you provided is that: 1. it is intermittent on the same page, and 2. I can copy and past the url that generates the error message into a new tab and the page opens.

Modified by gwilki

FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers

Helpful Reply

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Question owner

Tks much for your time and suggestions, Fred, but starting in safe mode to see if that fixes this really is not a viable option. The issue happens intermittently, not every time I go to my home page. So, for example, after I changed the proxy settings, as you advised, all was well for a few hours. So I thought that had fixed the problem. However, I was mistaken and the problem returned a while later.

I could start in safe mode and the problem could be gone. However, I would need to run in safe mode for a few hours or maybe days to know if that really fixed the problem. Given that safe mode introduces other issues related to drivers, etc, running in safe mode for days doesn't appeal much.

I really do appreciate the time you've put into trying to help, but I think it's something that I will simply have to live with.

Tks much for your time and suggestions, Fred, but starting in safe mode to see if that fixes this really is not a viable option. The issue happens intermittently, not every time I go to my home page. So, for example, after I changed the proxy settings, as you advised, all was well for a few hours. So I thought that had fixed the problem. However, I was mistaken and the problem returned a while later. I could start in safe mode and the problem could be gone. However, I would need to run in safe mode for a few hours or maybe days to know if that really fixed the problem. Given that safe mode introduces other issues related to drivers, etc, running in safe mode for days doesn't appeal much. I really do appreciate the time you've put into trying to help, but I think it's something that I will simply have to live with.
FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Question owner

Sorry for the delay, Fred. I have FF set to not save any History, so I don't see the option to "forget about this site".

It is only this one site causing this nuisance, so I will simply live with it. I asked originally because it seemed odd that, when I get the error, I can simply copy and paste the address from the address bar into a new tab, and it works every time. Also, although not particularly relevant, I have no problem in IE 11 or Edge on the same site.

I figured the solution would be a simple one. Clearly, I was/am mistaken.

Thanks again for your help.

Sorry for the delay, Fred. I have FF set to not save any History, so I don't see the option to "forget about this site". It is only this one site causing this nuisance, so I will simply live with it. I asked originally because it seemed odd that, when I get the error, I can simply copy and paste the address from the address bar into a new tab, and it works every time. Also, although not particularly relevant, I have no problem in IE 11 or Edge on the same site. I figured the solution would be a simple one. Clearly, I was/am mistaken. Thanks again for your help.
WestEnd
  • Top 25 Contributor
60 solutions 5379 answers

Well I clicked on the link and the page opened up without problems within the same Browser with a new tab. Did also open in New Window Browser FF and it loaded without problems.

Well I clicked on the link and the page opened up without problems within the same Browser with a new tab. Did also open in New Window Browser FF and it loaded without problems.

Modified by WestEnd

Question owner

I'm not surprised, westend.

That's what I've been saying. It will open some times. It will always open when I copy and paste the address in a new window or a new tab. Even when I am looking at the "error" page, I can copy and paste the address into a new tab and it opens.

I'm not surprised, westend. That's what I've been saying. It will open '''some times'''. It will always open when I copy and paste the address in a new window or a new tab. Even when I am looking at the "error" page, I can copy and paste the address into a new tab and it opens.
FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers

Chosen Solution

gwilki said

I have FF set to not save any History, so I don't see the option to "forget about this site".

Is the site bookmarked? Try using it.

''gwilki [[#answer-1080543|said]]'' <blockquote> I have FF set to not save any History, so I don't see the option to "forget about this site". </blockquote> Is the site bookmarked? Try using it.

Question owner

I did not have the site bookmarked before you asked, Fred, so I created one last night. So far, I've gotten the error page 4 times either on startup of FF or by clicking the home page button. Each time, I've clicked on the bookmark and the page opens properly. I'll give it another day or two of getting errors before I conclude this is a solution.

In the meantime, with my preferred home page open, I went into options,deleted the url for my start up page and chose "use current page" again. It inserted the same url as the one that intermittently gives the problem. Maybe this will fix things.

I did not have the site bookmarked before you asked, Fred, so I created one last night. So far, I've gotten the error page 4 times either on startup of FF or by clicking the home page button. Each time, I've clicked on the bookmark and the page opens properly. I'll give it another day or two of getting errors before I conclude this is a solution. In the meantime, with my preferred home page open, I went into options,deleted the url for my start up page and chose "use current page" again. It inserted the same url as the one that intermittently gives the problem. Maybe this will fix things.
FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers

Keeping fingers crossed.

Keeping fingers crossed.

Question owner

Well, it's been a week without it doing it, so I'll mark this as solved. I don't what solved it as nothing that I did worked. I kept getting the message after all the changes I made. It seems to have stopped magically.

Thanks for the advice. I appreciate it.

Well, it's been a week without it doing it, so I'll mark this as solved. I don't what solved it as nothing that I did worked. I kept getting the message after all the changes I made. It seems to have stopped magically. Thanks for the advice. I appreciate it.
FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers

Good to hear.

Good to hear.