X
Tap here to go to the mobile version of the site.

منتدى الدعم

Having problems with firefox.

Posted

Hello,

I am having the following problems using Firefox, the first problem is that when a webpage needs my location Firefox tells me error browser does not support this.

Second problem is that when I use youtube so time the video clip will start to play then just go off and back to the main page, and other times the first video will play fine but click on the second video link and it will load for about 2 seconds then go back to the main youtube page. last time I report this problem I was told to clear all the temp and cache files from Firefox which I did and this fix the problem, I have Firefox set to clear all the temp and cache files when I close Firefox, also I am running the latest version of Firefox.

Any help with these problems would be great.

Thanks

Matthew

Hello, I am having the following problems using Firefox, the first problem is that when a webpage needs my location Firefox tells me error browser does not support this. Second problem is that when I use youtube so time the video clip will start to play then just go off and back to the main page, and other times the first video will play fine but click on the second video link and it will load for about 2 seconds then go back to the main youtube page. last time I report this problem I was told to clear all the temp and cache files from Firefox which I did and this fix the problem, I have Firefox set to clear all the temp and cache files when I close Firefox, also I am running the latest version of Firefox. Any help with these problems would be great. Thanks Matthew
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

matthewatlant0s said

when a webpage needs my location Firefox tells me error browser does not support this.

What is the exact error message?

Second problem is that when I use youtube

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

''matthewatlant0s [[#question-1204601|said]]'' <blockquote> when a webpage needs my location Firefox tells me error browser does not support this. </blockquote> What is the exact error message? <blockquote> Second problem is that when I use youtube </blockquote> Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Hello,

Thank you for getting back to me, I have restarted Firefox in safe mode but when I click search on the youtube webpage to find video clip I am looking for the youtube webpage gets stuck then the youtube webpage tells me there is a webpage running that is making youtube run slowly but the message is shown very quick so I cannot click to see what webpage is running that is making youtube webpage run slowly.

Also the error I get is, error you broswer does not support geolocation.

Hope this help.

Thank you

Matthew

Hello, Thank you for getting back to me, I have restarted Firefox in safe mode but when I click search on the youtube webpage to find video clip I am looking for the youtube webpage gets stuck then the youtube webpage tells me there is a webpage running that is making youtube run slowly but the message is shown very quick so I cannot click to see what webpage is running that is making youtube webpage run slowly. Also the error I get is, error you broswer does not support geolocation. Hope this help. Thank you Matthew
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Geolocation can be turned on or off on a per-site base.

Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.


”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

Geolocation can be turned on or off on a per-site base. Go to the web page. Once the page is loading, mouse to the address bar and '''Left-click''' the icon. Select '''Permissions. ''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow. ''' -------------------- ”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no