X
Tap here to go to the mobile version of the site.

منتدى الدعم

The new Firefox Quantum is blinding in its contrast -- what can you do about it?

Posted

I just got assaulted by the new Quantum 57.0.4 it is BLINDING. I am shouting sorry as I can barely see. My eyes are smarting and tearing and I can hardly read the tabs, the contrast between the dark tab and the name of the tab in a sort of muted white or grey makes the print difficult to read -- and any red fades out (as is natural in the dark, it's physics). So the screen is extremely bright, like white light, and the tabs are extremely dark, the letters obscured, any red logos tend to be muted into the dark, and I have a sudden splitting headache. I was fine with the previous Firefox. I just checked Safari -- I'm fine. I think this is a health issue.

I just got assaulted by the new Quantum 57.0.4 it is BLINDING. I am shouting sorry as I can barely see. My eyes are smarting and tearing and I can hardly read the tabs, the contrast between the dark tab and the name of the tab in a sort of muted white or grey makes the print difficult to read -- and any red fades out (as is natural in the dark, it's physics). So the screen is extremely bright, like white light, and the tabs are extremely dark, the letters obscured, any red logos tend to be muted into the dark, and I have a sudden splitting headache. I was fine with the previous Firefox. I just checked Safari -- I'm fine. I think this is a health issue.

Chosen solution

Ok I found a nice theme, simple def, that cuts down on the blinding contrast of light background and intensely black letters and also works nicely on the tabs. Thanks for ideas.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

FredMcD
  • Top 10 Contributor
4259 solutions 59636 answers

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
jscher2000
  • Top 10 Contributor
8773 solutions 71729 answers

Hi goodkitty, sorry to hear about the eye pain, is this issue mainly with the interface (toolbar) area or the content area?

Interface Area

Firefox includes three "themes" (color schemes). You can switch among them using either of these methods:

  • Add-ons page, Appearance panel -- you can open the add-ons page using any of these methods, then click Appearance in the left column:
    • Command+Shift+a (Windows: Ctrl+Shift+a)
    • "3-bar" menu button (or Tools menu) > Add-ons
    • type or paste about:addons in the address bar and press Enter/Return

There also are a wide variety of add-on themes ranging from solid grays to fanciful artwork which you can use a background for the toolbar area. https://addons.mozilla.org/firefox/themes/

Content Area

Firefox's built-in setting to override page colors can make many pages hard to use. You could check the Add-ons site (Extensions) for options to modify page colors with more flexibility.

Hi goodkitty, sorry to hear about the eye pain, is this issue mainly with the interface (toolbar) area or the content area? '''''Interface Area''''' Firefox includes three "themes" (color schemes). You can switch among them using either of these methods: * Customize feature, Themes button toward the bottom of the tab: [[Customize Firefox controls, buttons and toolbars]] * Add-ons page, Appearance panel -- you can open the add-ons page using any of these methods, then click Appearance in the left column: ** Command+Shift+a (Windows: Ctrl+Shift+a) ** "3-bar" menu button (or Tools menu) > Add-ons ** type or paste '''about:addons''' in the address bar and press Enter/Return There also are a wide variety of add-on themes ranging from solid grays to fanciful artwork which you can use a background for the toolbar area. https://addons.mozilla.org/firefox/themes/ '''''Content Area''''' Firefox's built-in setting to override page colors can make many pages hard to use. You could check the Add-ons site (Extensions) for options to modify page colors with more flexibility.
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158587 answers
See also: Toggle Website Colors: https://addons.mozilla.org/firefox/addon/togglewebsitecolors/

Question owner

Ok so thanks the tabs are OK now, as I got rid of the dark version by doing command + shift+ a. I still haven't found a way to lessen the background glare. Working on it...

Ok so thanks the tabs are OK now, as I got rid of the dark version by doing command + shift+ a. I still haven't found a way to lessen the background glare. Working on it...

Question owner

OK I found an add on, White Glossy Look, that is a softer white. Still something giving me trouble, I think the extreme black against white of Support, above. So I better high tail it out of here.

Thanks everyone. Never had this problem w/any other browser and certainly not Firefox.... I hope someone who works on it notices this thread.

Thanks again.

OK I found an add on, White Glossy Look, that is a softer white. Still something giving me trouble, I think the extreme black against white of Support, above. So I better high tail it out of here. Thanks everyone. Never had this problem w/any other browser and certainly not Firefox.... I hope someone who works on it notices this thread. Thanks again.
alan_r 127 solutions 1451 answers

Helpful Reply

Suggest you try the Soft Aqua theme.

Suggest you try the Soft Aqua theme.
alan_r 127 solutions 1451 answers

Suggest you try the Soft Aqua theme.

Suggest you try the Soft Aqua theme.

Question owner

I think I need to speak to someone at the Foundation. I have a migraine for the first time in my life from this update.

Thanks everyone but no more help needed.

I think I need to speak to someone at the Foundation. I have a migraine for the first time in my life from this update. Thanks everyone but no more help needed.
FredMcD
  • Top 10 Contributor
4259 solutions 59636 answers

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.

Chosen Solution

Ok I found a nice theme, simple def, that cuts down on the blinding contrast of light background and intensely black letters and also works nicely on the tabs. Thanks for ideas.

Ok I found a nice theme, simple def, that cuts down on the blinding contrast of light background and intensely black letters and also works nicely on the tabs. Thanks for ideas.
Happy112 561 solutions 5694 answers

goodkitty said

Ok I found a nice theme, simple def, that cuts down on the blinding contrast of light background and intensely black letters and also works nicely on the tabs. Thanks for ideas.

That's great - congrats  !

Would you share it's name with us  ? Might be helpful to others .......

''goodkitty [[#answer-1071973|said]]'' <blockquote> Ok I found a nice theme, simple def, that cuts down on the blinding contrast of light background and intensely black letters and also works nicely on the tabs. Thanks for ideas. </blockquote> That's great - congrats ! Would you share it's name with us ? Might be helpful to others .......

Question owner

Hi, sorry it was confusing: the name is "simple def" from Firefox Add-Ons

Hi, sorry it was confusing: the name is "simple def" from Firefox Add-Ons
Happy112 561 solutions 5694 answers

Helpful Reply

goodkitty said

Hi, sorry it was confusing: the name is "simple def" from Firefox Add-Ons

Thank you  !

This is the one : https://addons.mozilla.org/en-US/firefox/addon/simple-def/

Indeed very easy on the eyes ......

''goodkitty [[#answer-1071977|said]]'' <blockquote> Hi, sorry it was confusing: the name is "simple def" from Firefox Add-Ons </blockquote> Thank you ! This is the one : https://addons.mozilla.org/en-US/firefox/addon/simple-def/ Indeed very easy on the eyes ......

Modified by Happy112