Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

not getting photos on NZ trade me auction site

  • 10 replies
  • 2 have this problem
  • 42 views
  • آخر ردّ كتبه Happy112

more options

This is a recent change. Have chosen duckduckgo as search ......

All Replies (10)

more options

So this happens when you use duckduckgo as the search site?

more options

Yes, although I tried Google yesterday and the result was the same

more options

Give us step by step and see if others can verify the error.

more options

Hi,

Stab in the dark, but maybe upgrading your iPhoto 6 would help  ? https://support.apple.com/downloads/iphoto

And have you followed the advice here : https://www.trademe.co.nz/help/186/uploading-a-photo

more options

Thanks guys. Been away from my screen.

I do not have a problem uploading pix, but when I log on to Trade Me and browse, say Classic Bikes, for sale the listings are displayed but the photos do not show, only the text.

This on my old iMac

Probably something dumb?

Tony

more options

Would you please go over the article :

Fix problems that cause images not to show

Anything helpful there  ?

more options

If the above does not resolve the issue, can you give a link to the page you're viewing when you have this problem? For example, do you see the images here:

https://www.trademe.co.nz/sports/cycling

Some the images have addresses like the following:

https://trademe.tmcdn.co.nz/photoserver/sfl/710226742.jpg

Can you view images on that server directly by following a link to one of them?

more options

Is there a reason why you are using Firefox 48.0?

more options

alan_r said

Is there a reason why you are using Firefox 48.0?

The OP is using Mac OS X 10.8 ......

more options