X
Tap here to go to the mobile version of the site.

منتدى الدعم

Your new developer tools Sucksss. i have to use older version of firefox to use firebug

Posted

Hi,

    I'm a web developer. I would like you to know your new developer tool sucks. Firebug was best. And i have installed older version of firefox to use firebug. so thank you i'm not downloading any new update for firefox
Hi, I'm a web developer. I would like you to know your new developer tool sucks. Firebug was best. And i have installed older version of firefox to use firebug. so thank you i'm not downloading any new update for firefox

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Google Update
  • Shockwave Flash 27.0 r0

Application

  • Firefox 43.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.1/WINNT/en-US/

Extensions

  • colorPicker 3.0.1-signed.1-signed (colorPicker@colorPicker)
  • Firebug 2.0.19 (firebug@software.joehewitt.com)
  • ADB Helper 0.11.2 (adbhelper@mozilla.org) (Inactive)
  • Awesome Screenshot - Capture, Annotate & More 3.0.21 (jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack) (Inactive)
  • Valence 0.3.8 (fxdevtools-adapters@mozilla.org) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0402
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7600.16385
  • driverDate: 3-30-2014
  • driverDate2:
  • driverVersion: 10.18.10.3540
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Shadow110 1072 solutions 14836 answers

If then a Developer why are you using that stuff instead of a proper Browser https://www.mozilla.org/en-US/firefox/developer/ made for doing that ?

I guess your good enough to not worry about security on a hack-able browser if you decide you should 52.5.0 ESR is. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018.

You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles I guess with such a old Video Card and drivers it does not much matter.

Please let us know if this solved your issue or if need further assistance.

If then a Developer why are you using that stuff instead of a proper Browser https://www.mozilla.org/en-US/firefox/developer/ made for doing that ? I guess your good enough to not worry about security on a hack-able browser if you decide you should 52.5.0 ESR is. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018. You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles I guess with such a old Video Card and drivers it does not much matter. Please let us know if this solved your issue or if need further assistance.

Question owner

no thank you

no thank you

Question owner

i like firebug

i like firebug
Shadow110 1072 solutions 14836 answers

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Question owner

no my problem is not solved i clicked the button by mistake your new developer tool still sucks

no my problem is not solved i clicked the button by mistake your new developer tool still sucks
Shadow110 1072 solutions 14836 answers

You have already been given the answer of what to do ............and nothing more as there is nothing more.

52.5.0 ESR is secure. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018.

You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

You have already been given the answer of what to do ............and nothing more as there is nothing more. 52.5.0 ESR is secure. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018. You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles