ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

login to bridgebase blue screen, dpkg says flash installed ok, shockwave flash installed

  • 2 (ردّان اثنان)
  • 2 have this problem
  • 15 views
  • آخر ردّ كتبه TomGeorge

more options

An attempt to log in to the Bridgebase website fails.

Login using firefox ESR results in an all blue screen. The firefox plugin shockwave flash is installed.

My system is debian stretch using the LXDE desktop. I have also installed gnash, gnash-common, and browser-plugin-gnash in an attempt to solve this problem.

Login using Chromium browser fails with note to install flash player BUT dpkg -s flash-player-ppapi reports installed ok.

bridgebase is the only website that has this problem. I have contacted their support and they suggest problem is changes in flash or in the browsers.

Can you help?

All Replies (2)

more options

Please provide public (no password) link(s) that we can check out. No Personal Information Please !


I think you are using an old, blocked version of flash.

Update your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 26.0.0.137

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

This does not help. I just installed Flash Player version 26.0.0.127 three days ago when I first encountered the problem.