X
Tap here to go to the mobile version of the site.

منتدى الدعم

Any userid typed into Yahoo email login screen is saved & displays next time before allowing the login screen to appear again.

Posted

Any userid used to log into Yahoo email is saved on the computer used. Next time I try to go to the yahoo mail login screen I'm taken to a page which displays all userid's that used this computer to login to yahoo mail. These userid's cannot be deleted except by clearing cache and cookies. How can I disable this saving of Yahoo userid's? I do not want someone else to use this computer and see my Yahoo userid. There are no saved passwords or login's on the computer. Thank you in advance for your help.

Any userid used to log into Yahoo email is saved on the computer used. Next time I try to go to the yahoo mail login screen I'm taken to a page which displays all userid's that used this computer to login to yahoo mail. These userid's cannot be deleted except by clearing cache and cookies. How can I disable this saving of Yahoo userid's? I do not want someone else to use this computer and see my Yahoo userid. There are no saved passwords or login's on the computer. Thank you in advance for your help.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • GEPlugin
  • Google Update
  • Logitech Harmony Remote Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.4.1 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 24.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • Version 1.1.7, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • NPWLPG
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Scribe 728 solutions 3470 answers

Hi, make sure that Remember search and form history, under the heading Prevent Firefox from storing form entries, in Control whether Firefox automatically fills in forms isn't selected.

You can remove individual entries by selecting them then pressing the Del key.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, make sure that '''Remember search and form history''', under the heading '''Prevent Firefox from storing form entries,''' in [[Control whether Firefox automatically fills in forms]] isn't selected. You can remove individual entries by selecting them then pressing the Del key. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Question owner

Scribe said

Hi, make sure that Remember search and form history, under the heading Prevent Firefox from storing form entries, in Control whether Firefox automatically fills in forms isn't selected. You can remove individual entries by selecting them then pressing the Del key. If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Not Resolved. Hello, Thank you for your response to my issue. This is my first time using the forum so please forgive me if I goof something up. I'm trying to figure out how to reply to your reply and also quote your reply in my reply. I did look/check the settings you mentioned and found that my settings were already set as you suggested. Also, the UserId(s) which appear are not in a drop down box. They're on a screen by themselves individually and you must either select one of the listed userid's or click on "add a new userid" at which time you are taken to the login screen. I've used the delete key in drop down boxes in the past to delete a hylited name but unfortunately that is not an option the way that this screen is formatted. Please let me know if I can add anymore information regarding this matter to assist you with a solution. Thank you for your help.

''Scribe [[#answer-990985|said]]'' <blockquote> Hi, make sure that '''Remember search and form history''', under the heading '''Prevent Firefox from storing form entries,''' in [[Control whether Firefox automatically fills in forms]] isn't selected. You can remove individual entries by selecting them then pressing the Del key. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!'' </blockquote> Not Resolved. Hello, Thank you for your response to my issue. This is my first time using the forum so please forgive me if I goof something up. I'm trying to figure out how to reply to your reply and also quote your reply in my reply. I did look/check the settings you mentioned and found that my settings were already set as you suggested. Also, the UserId(s) which appear are not in a drop down box. They're on a screen by themselves individually and you must either select one of the listed userid's or click on "add a new userid" at which time you are taken to the login screen. I've used the delete key in drop down boxes in the past to delete a hylited name but unfortunately that is not an option the way that this screen is formatted. Please let me know if I can add anymore information regarding this matter to assist you with a solution. Thank you for your help.

Modified by Chip7700

Scribe 728 solutions 3470 answers

Welcome to the forum! I suppose you haven't got a 'Remember login' box selected on the Yahoo login page - it's easily overlooked?

If you are using the Password Manager, please see Password Manager - Remember, delete and edit logins and passwords in Firefox

You can also try deleting ALL references to Yahoo. To do that, open the 3-bar menu, choose History (looks like a clock), then click the Show All History link at the bottom of the list to open the Library window. Search for Yahoo by typing it into the Search History field in the top-right corner, then press Enter. Now in the search results, right-click on Yahoo, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a minute to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox

Welcome to the forum! I suppose you haven't got a 'Remember login' box selected on the Yahoo login page - it's easily overlooked? If you are using the Password Manager, please see [[Password Manager - Remember, delete, change and import saved passwords in Firefox]] You can also try deleting ALL references to Yahoo. To do that, open the 3-bar menu, choose History (looks like a clock), then click the Show All History link at the bottom of the list to open the Library window. Search for Yahoo by typing it into the Search History field in the top-right corner, then press Enter. Now in the search results, right-click on Yahoo, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a minute to complete the deletion, then try the site (not from an old bookmark) again. More - [[Delete browsing, search and download history on Firefox]]
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

The System Details list next to the question shows that you run a rather old Firefox 37 version.

  • Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

Any special reason why you haven't updated to the Firefox 52.2.1 ESR version?

It is likely that this is saved form data in this old Firefox version.

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with the mouse or cursor Down key
    do not click the mouse or press the Enter key
  3. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry
The System Details list next to the question shows that you run a rather old Firefox 37 version. *Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0 Any special reason why you haven't updated to the Firefox 52.2.1 ESR version? It is likely that this is saved form data in this old Firefox version. Use these steps to remove saved (form) data from a drop-down list: #click the (empty) input field on the web page to open the drop-down list #highlight an entry in the drop-down list with the mouse or cursor Down key<br>do not click the mouse or press the Enter key #press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry

Question owner

Hello again. Please forgive me for the long delay in getting back with ya'll...life got in the way for a while.

I want to thank all of you kind folks who posted an answer to my question.

Thanks you ya'll, I was able to stumble onto a partial solution (able to remove the userid from the list) and I'm very embarrassed at the solution for that. As tech gear goes, I have a very old computer & OS, 8 years & XP Pro SP3. Because of the age of my computer my monitor is rather dim compared to how it use to be and because of this I did not notice that off to the right of the userid's shown/saved there is an "X". Once I finally saw the "X" I clicked on it and success! The login name was deleted. The screen which listed the login name(s) is titled "Manage Accounts" and would come up automatically when attempting to go to Yahoo's mail login screen if anyone previously used this computer to login to their Yahoo mail. Of course once you login into your Yahoo mail again you'll get the "Manage Accounts" screen next time so you'll have to go back to the login screen once you log off your Yahoo mail and delete your userid...I don't know of a way to disable this feature so I guess the solution of how to disable this feature still remains a mystery. But now you know why I'm so embarrassed...I guess that portion was a user error compounded by old hardware. But I did want to let ya'll know the partial solution and to thank you for your help.

Hello again. Please forgive me for the long delay in getting back with ya'll...life got in the way for a while. I want to thank all of you kind folks who posted an answer to my question. Thanks you ya'll, I was able to stumble onto a partial solution (able to remove the userid from the list) and I'm very embarrassed at the solution for that. As tech gear goes, I have a very old computer & OS, 8 years & XP Pro SP3. Because of the age of my computer my monitor is rather dim compared to how it use to be and because of this I did not notice that off to the right of the userid's shown/saved there is an "X". Once I finally saw the "X" I clicked on it and success! The login name was deleted. The screen which listed the login name(s) is titled "Manage Accounts" and would come up automatically when attempting to go to Yahoo's mail login screen if anyone previously used this computer to login to their Yahoo mail. Of course once you login into your Yahoo mail again you'll get the "Manage Accounts" screen next time so you'll have to go back to the login screen once you log off your Yahoo mail and delete your userid...I don't know of a way to disable this feature so I guess the solution of how to disable this feature still remains a mystery. But now you know why I'm so embarrassed...I guess that portion was a user error compounded by old hardware. But I did want to let ya'll know the partial solution and to thank you for your help.