X
Tap here to go to the mobile version of the site.

منتدى الدعم

recatpath not working

Posted

hi i cant fix my problem with google recatpath ewry time i try to register on site https://www.cdkeys.com/customer/account/create/ ther is no catpath i cant register hear i need help i think google need to fix this

hi i cant fix my problem with google recatpath ewry time i try to register on site https://www.cdkeys.com/customer/account/create/ ther is no catpath i cant register hear i need help i think google need to fix this

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

Happy112 561 solutions 5694 answers

Hi  ! Let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And also : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes


Also make sure that you are not in permanent private mode :

3-bar menu => Options => Privacy => Under 'History' choose 'Use custom settings for History' Un check :   'Always use private mode'.

Hi ! Let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And also : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes --------------------------------------------------------------------------------------------------------- Also make sure that you are not in permanent private mode : 3-bar menu => Options => Privacy => Under 'History' choose 'Use custom settings for History' '''Un''' check :   'Always use private mode'.
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158882 answers

Do you otherwise have a problem with CAPTCHA images or is only Google recaptcha affected?

What security software do you have?

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Do you otherwise have a problem with CAPTCHA images or is only Google recaptcha affected? What security software do you have? Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

Question owner

im using avast and yeah I tryed i n safe mode too

im using avast and yeah I tryed i n safe mode too
Happy112 561 solutions 5694 answers

dasasdas said

im using avast and yeah I tryed i n safe mode too

Would you please disable AVAST and see if that makes a difference  ?

''dasasdas [[#answer-989075|said]]'' <blockquote> im using avast and yeah I tryed i n safe mode too </blockquote> Would you please disable AVAST and see if that makes a difference ?

Question owner

i uninstaled it lets cheak

i uninstaled it lets cheak

Question owner

nach its same not working

nach its same not working
Happy112 561 solutions 5694 answers

For me   reCAPTCHA   works just fine on

https://www.cdkeys.com/customer/account/create/

Stab in the dark : Could it be that you haven't enabled Adobe Flash on that site  ?

For me &nbsp; reCAPTCHA &nbsp; works just fine on https://www.cdkeys.com/customer/account/create/ Stab in the dark : Could it be that you haven't enabled Adobe Flash on that site ?

Question owner

adobe flash was enabled i tryed to clean cahe cookes and its same eh

adobe flash was enabled i tryed to clean cahe cookes and its same eh
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158882 answers

Do you see the box with "I'm not a robot"?

If I click this box then I get a pop-up with images that I need to select.


You can check the Web Console (Tools -> Web Developer) for error messages about blocked and unsafe and mixed content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

You can filter for 'recaptcha' (without quotes). If necessary use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.

Do you see the box with "I'm not a robot"? If I click this box then I get a pop-up with images that I need to select. ---- You can check the Web Console (Tools -> Web Developer) for error messages about blocked and unsafe and mixed content. *https://developer.mozilla.org/en/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en/Tools/Network_Monitor You can filter for 'recaptcha' (without quotes). If necessary use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.
Happy112 561 solutions 5694 answers

dasasdas said

adobe flash was enabled i tryed to clean cahe cookes and its same eh

And you're not in permanent private mode   ? Or maybe using the Tracking Protection feature  ? See :

https://support.mozilla.org/en-US/kb/tracking-protection-pbm

If so : would you turn it off, please  ?

''dasasdas [[#answer-989181|said]]'' <blockquote> adobe flash was enabled i tryed to clean cahe cookes and its same eh </blockquote> And you're not in permanent private mode &nbsp; ? Or maybe using the Tracking Protection feature ? See : https://support.mozilla.org/en-US/kb/tracking-protection-pbm If so : would you turn it off, please ?

Question owner

i tryed it too and it was same

i tryed it too and it was same
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158882 answers

It works for me with Flash blocked and with Tracking Protection enabled.

Did you check the Web Console for error messages?

It works for me with Flash blocked and with Tracking Protection enabled. Did you check the Web Console for error messages? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console
Happy112 561 solutions 5694 answers

dasasdas said

i tryed it too and it was same

Running out of ideas, but how about this :

Click on the   'i'  in a circle   (on the upper left side, next to the green padlock) Then click on the little black arrow => More Information Under the 'Permissions' tab, scroll down to 'Load images' and click 'Allow'.

By the way :   do you get a message  ?

''dasasdas [[#answer-989198|said]]'' <blockquote> i tryed it too and it was same </blockquote> Running out of ideas, but how about this : Click on the &nbsp; 'i'&nbsp; in a circle &nbsp; (on the upper left side, next to the green padlock) Then click on the little black arrow => More Information Under the 'Permissions' tab, scroll down to 'Load images' and click 'Allow'. By the way : &nbsp; do you get a message ?
Happy112 561 solutions 5694 answers

You don't get this reCAPTCHA box at all  ?

You don't get this reCAPTCHA box at all ?
Happy112 561 solutions 5694 answers

Last thing I can think of:

Would you check in 'about:config' is JavaScript is enabled  ? Look for the preference 'javascript.enabled' and see if it's value is set to 'true'. If you have any script blocking add-ons :   make sure they don't block JavaScript on that website.

Last thing I can think of: Would you check in 'about:config' is JavaScript is enabled ? Look for the preference 'javascript.enabled' and see if it's value is set to 'true'. If you have any script blocking add-ons : &nbsp; make sure they don't block JavaScript on that website.

Question owner

i have java enabled i have no idea wat to do

i have java enabled i have no idea wat to do
Happy112 561 solutions 5694 answers

dasasdas said

i have java enabled i have no idea wat to do

JavaScript   -   'Java'   is a plugin.

Which makes me think of the following : According to your system details you are not using the latest release version of Firefox,   but probably the ESR version. Google says to use the latest Firefox version in order for reCAPTCHA to work properly.


Have you tried my earlier suggestion :

Click on the 'i' in a circle (on the upper left side, next to the green padlock) Then click on the little black arrow => More Information Under the 'Permissions' tab, scroll down to 'Load images' and click 'Allow'.


And I also asked you if you get a message  ?

Cor-el suggested a few things   -   have you tried any of it yet  ?

''dasasdas [[#answer-989341|said]]'' <blockquote> i have java enabled i have no idea wat to do </blockquote> Java'''Script''' &nbsp; - &nbsp; 'Java' &nbsp; is a plugin. Which makes me think of the following : According to your system details you are not using the latest release version of Firefox, &nbsp; but probably the ESR version. Google says to use the latest Firefox version in order for reCAPTCHA to work properly. ----------------------------------------------------------------------------------------------------------- Have you tried my earlier suggestion : Click on the 'i' in a circle (on the upper left side, next to the green padlock) Then click on the little black arrow => More Information Under the 'Permissions' tab, scroll down to 'Load images' and click 'Allow'. --------------------------------------------------------------------------------------------------------- And I also asked you if you get a message ? Cor-el suggested a few things &nbsp; - &nbsp; have you tried any of it yet ?

Question owner

yeah i got mesage and tryed ewrything

yeah i got mesage and tryed ewrything
Happy112 561 solutions 5694 answers

dasasdas said

yeah i got mesage and tryed ewrything

But :   what does that message say   ???

''dasasdas [[#answer-989352|said]]'' <blockquote> yeah i got mesage and tryed ewrything </blockquote> But : &nbsp; what does that message say &nbsp; ???

Question owner

i have images enaibled i dont got any mesage then

i have images enaibled i dont got any mesage then