X
Tap here to go to the mobile version of the site.

منتدى الدعم

Do you have any affiliation with Google and the Bilderberg group?

Posted

I want to be certain I am not supporting <slur removed> ideologies in 2017. Thank you.

edit: removed parts of your assumptions. this forum is no platform for political agitation. (philipp)

I want to be certain I am not supporting <slur removed> ideologies in 2017. Thank you. <sub>edit: removed parts of your assumptions. this forum is no platform for political agitation. (philipp)</sub>

Modified by philipp

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 17.9.20044
  • Facebook Video Calling Plugin
  • Version 4.9.1.16010
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 43.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.1/WINNT/en-US/

Extensions

  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Skype 8.0.0.9103 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: B ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7600.16972
  • driverDate: 8-25-2010
  • driverDate2:
  • driverVersion: 8.15.10.2202
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5332 solutions 23541 answers

Helpful Reply

yes, firefox has various business ties with google. amongst others they are installed as a default search engine in firefox in many parts of the world and provide filter lists for blocking malware and phishing domains ("safebrowsing service").

yes, firefox has various business ties with google. amongst others they are installed as a default search engine in firefox in many parts of the world and provide filter lists for blocking malware and phishing domains ("safebrowsing service").
jscher2000
  • Top 10 Contributor
8838 solutions 72243 answers

I would be remiss if I did not mention that your Firefox identified itself to the forum as version 43. An update is available: this article describes how to get Firefox 54 using the "About Firefox" dialog on the help menu: Update Firefox to the latest release. If you need to use legacy plugins other than Flash, see this article about using the Extended Support Release of Firefox 52 instead: Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?

If something is holding you back from upgrading, please let us know so we can suggest solutions or workarounds. Version 43 is not secure; Mozilla discloses security flaws after each new release.

Sometimes Firefox reports the wrong version because that information was saved in a preferences file. In that case, see: How to reset the default user agent on Firefox.

I would be remiss if I did not mention that your Firefox identified itself to the forum as version 43. An update is available: this article describes how to get Firefox 54 using the "About Firefox" dialog on the help menu: [[Update Firefox to the latest version]]. If you need to use legacy plugins other than Flash, see this article about using the Extended Support Release of Firefox 52 instead: [[Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?]] If something is holding you back from upgrading, please let us know so we can suggest solutions or workarounds. Version 43 is not secure; Mozilla discloses [https://www.mozilla.org/security/known-vulnerabilities/firefox.html security flaws] after each new release. Sometimes Firefox reports the wrong version because that information was saved in a preferences file. In that case, see: [[How to reset the default user agent on Firefox]].