X
Tap here to go to the mobile version of the site.

منتدى الدعم

Can't login to my Google Accounts. Next and More Option buttons are not working.

Posted

Hi! My firefox version is 54.0.1. I simply can't login to my Google accounts because the next button is not responding. Also, I noticed some sites where login is concerned also doesn't work. It also has this weird security wherein even visa application sites doesn't work and requires an exception in order for it to properly function like the Taiwan Embassy site. Please help. Thanks.

Hi! My firefox version is 54.0.1. I simply can't login to my Google accounts because the next button is not responding. Also, I noticed some sites where login is concerned also doesn't work. It also has this weird security wherein even visa application sites doesn't work and requires an exception in order for it to properly function like the Taiwan Embassy site. Please help. Thanks.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:54.0) Gecko/20100101 Firefox/54.0

More Information

FredMcD
  • Top 10 Contributor
4225 solutions 58985 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?
Costi77 0 solutions 8 answers

Hi Fred,

Here the same problem, FF 54 Portable (John T. Haller version). No SW or HW changes and still no google login. Cleared all google/gmail cookies, nothing. Didn't turned off HW acceleration since no HW changes (I use a notebook). Opera/IE/Edge/Chrome works (allow google login) so please advise.

Thanks, Costi

Hi Fred, Here the same problem, FF 54 Portable (John T. Haller version). No SW or HW changes and still no google login. Cleared all google/gmail cookies, nothing. Didn't turned off HW acceleration since no HW changes (I use a notebook). Opera/IE/Edge/Chrome works (allow google login) so please advise. Thanks, Costi
FredMcD
  • Top 10 Contributor
4225 solutions 58985 answers

Have you cleared the cache?

Have you cleared the cache?
Costi77 0 solutions 8 answers

Sure did Fred and still nothing. Anymore suggestions?

Sure did Fred and still nothing. Anymore suggestions?
FredMcD
  • Top 10 Contributor
4225 solutions 58985 answers

I called for more help.

Reboot the computer.

Try Firefox in Safe Mode.

I called for more help. Reboot the computer. Try Firefox in Safe Mode.
Costi77 0 solutions 8 answers

Done that safe mode restart/use also. Reboot the notebook. No login. FF 54.0.1 64-bit version, portable version on Win 10 Pro 64-bit. Minimum extensions (cool previews, print edit, session manager)and plugins (OpenH264 video codec by Cisco, Shoockwave flash, widevine by google), no theme. No changes/modifications to the above config since ages.

Done that safe mode restart/use also. Reboot the notebook. No login. FF 54.0.1 64-bit version, portable version on Win 10 Pro 64-bit. Minimum extensions (cool previews, print edit, session manager)and plugins (OpenH264 video codec by Cisco, Shoockwave flash, widevine by google), no theme. No changes/modifications to the above config since ages.
FredMcD
  • Top 10 Contributor
4225 solutions 58985 answers

Please wait for others to help. I'm out of ideas.

Please wait for others to help. I'm out of ideas.
Costi77 0 solutions 8 answers

Today I've made update to version 55. Still no Google login...

Today I've made update to version 55. Still no Google login...
Happy112 561 solutions 5694 answers

Helpful Reply

@docjean :

Have you disabled your security and/or anti-virus software to see if that will make a difference  ?

@docjean and costi77 :

Would you please look at the Table of Contents in this article :

https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords

@docjean : Have you disabled your security and/or anti-virus software to see if that will make a difference ? @docjean and costi77 : Would you please look at the Table of Contents in this article : https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords
Costi77 0 solutions 8 answers

Dear Happy112, you made my day more happier! Still a FF user although I've extensively used Opera browser in the last weeks!

I've disabled the firewall and AV solution, still nothing. Then jumped at the link you provided and did only "Clear history for that site" section (all the above and below steps were already done at Fred prompt suggestion!). Cleared all gmail/google/drive history (click->"forget about this site" on every listed link/history); restart and voila: me happy again!

Thank you, Costi

Dear Happy112, you made my day more happier! Still a FF user although I've extensively used Opera browser in the last weeks! I've disabled the firewall and AV solution, still nothing. Then jumped at the link you provided and did only "Clear history for that site" section (all the above and below steps were already done at Fred prompt suggestion!). Cleared all gmail/google/drive history (click->"forget about this site" on every listed link/history); restart and voila: me happy again! Thank you, Costi
Happy112 561 solutions 5694 answers

Dear costi77,

I am sooo glad that your problem is solved   ! You sure made my day   ! (and thank you for the   'happy pun'  !)

Now, if only docjean's problem would be solved as well   .....

Dear costi77, I am sooo glad that your problem is solved &nbsp; ! You sure made my day &nbsp; ! (and thank you for the &nbsp; 'happy pun'&nbsp; !) Now, if only docjean's problem would be solved as well &nbsp; .....
elehrke 0 solutions 5 answers

My next button does not respond. I've cleared cookies. Mac.

Thanks

My next button does not respond. I've cleared cookies. Mac. Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17418 solutions 157376 answers

Hi elehrke

Try to click the down arrow next to the name and remove this entry. Then try again to enter name and password.

Hi elehrke Try to click the down arrow next to the name and remove this entry. Then try again to enter name and password.
elehrke 0 solutions 5 answers

Tried erasing my name. No go. Thanks for the help!

Tried erasing my name. No go. Thanks for the help!