ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am having trouble displaying the icons on a website - everything is not visible and seem to be scrunched to the left - is there a way to fix this issue?

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 3 views
  • آخر ردّ كتبه cor-el

more options

I am trying to open a website (https://esapnet.vzbi.com/) but it does not display all the selections on the page. It seems that the whole page is scrunched to the left. This only happens on this website - other websites display images correctly. When I log onto this website on a different computer, the images/selections are correctly displayed. It only happens when I try to log on via my computer. I have attached a word document that shows how the webpage should appear vs how it appears currently.

Any help is very appreciated! Stephanie

All Replies (2)

more options

Could you check to see if the website is up as am getting a server not found error for that site. As well when google that site there is no listing found but is redirects to email lists. Are these email lists legal ?

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window