Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have set firefox as my browser, it is being overriden by map quest every time I log in. How do I get it changed back?

  • 2 replies
  • 1 has this problem
  • آخر ردّ كتبه FredMcD

more options

I have set my default browser as Firefox but I still get map quest instead of Firefox. This is an Hp program and I have no idea where it is coming from. None of my programs reflect anything from Map Quest

All Replies (2)

more options

Hi, check for and remove if it's there from Add-ons Manager (Ctrl+Shift+A) > Extensions/Plugins.

You can also check your Firefox Desktop shortcut for corruption: Right click on it > Properties, and in Target, make sure there is no sign of Map Quest. If there is, delete that part of it. Or if it's easier, you can just delete it and recreate a new shortcut. More: Wrong home page opens when I start Firefox - How to fix.

Another thing you can do, is to search for it in your PC's search box.

After removal you may need to reset your home page, which you can do by running the add-on SearchReset, or follow the instructions here - How to set the home page.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Were you talking about MapQuest the website, or the program?