X
Tap here to go to the mobile version of the site.

منتدى الدعم

Facebook Pages With IMAGES Looping, Refreshing - NON-STOP

Posted

For the last few weeks FB image-laden pages keep going into a loop of non-stop refreshing, reloading, re-navigation away and back endlessly.

Upgrading or downgrading gives the same results. Any help appreciated!

For the last few weeks FB image-laden pages keep going into a loop of non-stop refreshing, reloading, re-navigation away and back endlessly. Upgrading or downgrading gives the same results. Any help appreciated!

Additional System Details

Installed Plug-ins

  • Version 5.41.3.0
  • Google Update
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • Shockwave Flash 22.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59829 answers

Is this only with Facebook?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Is this only with Facebook? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.