Search Support

Some installed add-ons don't show in toolbar

  • 3 replies
  • 6 have this problem
  • 12999 views
  • آخر ردّ كتبه Bluejay

more options

I have some add-ons installed which keep disappearing from the top toolbar where I want them (next to the search bar). They include Video Download Helper and Self-Destructing Cookies. I entered Customize, and these add-ons are not shown in the "Additional tools and features". They are definitely installed as they show in the Add-ons Manager, but they are not at the top bar -- I have the bottom Add-on Bar Restored, and several of my add-ons do show there, but not those. There is no drop-down arrow indicating that they are actually there but hidden. They are not there. I'm assuming there's some kind of conflict, but I don't know what it could be. It doesn't seem to have anything to do with what theme I am using at the time. Thank you. using: Windows 7, Firefox 50.0.2

Chosen solution

It seems to be a problem with Ublock. If I uninstall it, the add-ons reappear and I am able to put them in the toolbar. I installed Adblock Plus instead.

I do not have these problems on my PC, which has WinXP Pro SP3 and the current Firefox with the same type of Ublock. So I don't know what happened. Thank you!

Read this answer in context 👍 2

All Replies (3)

more options

Open the Customize window and set which toolbar items to display.

  • "3-bar" menu button -> Customize
  • if missing items are in the Customize palette then drag them back from the Customize window to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.

See also:

more options

cor-el said

Open the Customize window and set which toolbar items to display.
  • "3-bar" menu button -> Customize
  • if missing items are in the Customize palette then drag them back from the Customize window to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.
See also:

Thank you, but Self-Destructing Cookies and Video Download Helper were not among the add-ons in the palette after I hit Restore Defaults. Everything else was though, so I just put it back where I wanted it.

I'll try uninstalling them and re-installing; also, temporarily uninstalling Ublock to see if it's causing a conflict.

more options

Chosen Solution

It seems to be a problem with Ublock. If I uninstall it, the add-ons reappear and I am able to put them in the toolbar. I installed Adblock Plus instead.

I do not have these problems on my PC, which has WinXP Pro SP3 and the current Firefox with the same type of Ublock. So I don't know what happened. Thank you!

Modified by Bluejay