On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disable "youtube.com is now fullscreen" message

  • 2 (ردّان اثنان)
  • 6 have this problem
  • 276 views
  • آخر ردّ كتبه 400thecat

more options

When I switch YouTube video to fullscreen, this message pops up:

 "youtube.com is now fullscreen. Exit fullscreen (Esc)"

after having seen this evil message ten thousand times, I think I understand that I can exit with Esc, and I don't need to be reminded again.

How can I disable this evil feature on Firefox 45 ?

I have tried setting

 full-screen-api.approval-required to false
 full-screen-api.transition-duration.enter to 0 
 and full-screen-api.transition-duration.leave to 0

none of these help.

When I switch YouTube video to fullscreen, this message pops up: "youtube.com is now fullscreen. Exit fullscreen (Esc)" after having seen this evil message ten thousand times, I think I understand that I can exit with Esc, and I don't need to be reminded again. How can I disable this evil feature on Firefox 45 ? I have tried setting full-screen-api.approval-required to false full-screen-api.transition-duration.enter to 0 and full-screen-api.transition-duration.leave to 0 none of these help.

الحل المُختار

Hi   !

Changing the settings for this in   'about:config'   stopped working   (I think)   after   FF 41.
But would you take a look at this:
www.ghacks.net/2015/08/24/mozilla-improves-firefoxs-full-screen-handling/

Read this answer in context 👍 4

All Replies (2)

more options

الحل المُختار

Hi   !

Changing the settings for this in   'about:config'   stopped working   (I think)   after   FF 41.
But would you take a look at this:
www.ghacks.net/2015/08/24/mozilla-improves-firefoxs-full-screen-handling/

more options

thanks, setting full-screen-api.warning.timeout to 0 solved the problem