X
Tap here to go to the mobile version of the site.

منتدى الدعم

Cannot sign in to setup sync

Posted

Hi,

I've reinstalled firefox beta on my Windows 10 machine. When I try to sign in to include this machine the login screen just displays "working". The password is correct as I've gone to another machine, signed out of sync then signed back in again. Any thoughts as to a solution please? Thanks

Hi, I've reinstalled firefox beta on my Windows 10 machine. When I try to sign in to include this machine the login screen just displays "working". The password is correct as I've gone to another machine, signed out of sync then signed back in again. Any thoughts as to a solution please? Thanks

Additional System Details

Installed Plug-ins

  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • Firefox 50.0b6
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.0/WINNT/en-GB/

Extensions

  • Multi-process staged rollout 1.4 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Bitdefender Wallet 4.1.5 (bdwteffv20@bitdefender.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 520
  • adapterDescription2: NVIDIA GeForce GPU
  • adapterDeviceID: 0x1916
  • adapterDeviceID2: 0x134b
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 1024
  • adapterSubsysID: 00141414
  • adapterSubsysID2: 00081414
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.321
  • driverDate: 7-6-2016
  • driverDate2: 4-27-2016
  • driverVersion: 20.19.15.4463
  • driverVersion2: 10.18.13.6472
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 520 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23463 answers

hi tomg35, sorry for the very late reply. unfortunately this is currently a known issue in firefox 50 when you have set the browser to run in permanent private browsing mode ("never remember history" in the options > privacy panel). firefox developers are working to get this fixed in upcoming versions again...

Settings for privacy, browsing history and do-not-track

hi tomg35, sorry for the very late reply. unfortunately this is currently a known issue in firefox 50 when you have set the browser to run in permanent private browsing mode ("never remember history" in the ''options > privacy'' panel). firefox developers are working to get this fixed in upcoming versions again... [[Settings for privacy, browsing history and do-not-track]]