X
Tap here to go to the mobile version of the site.

منتدى الدعم

miniature vertical scrollbar left on screen

Posted

Edge and Chrome don't do this. For some reason when I have a session using Firefox on occasion a miniature scrollbar is left on the screen. The only way that it can be removed is by rebooting the machine. I can't even move it out of the way.

Edge and Chrome don't do this. For some reason when I have a session using Firefox on occasion a miniature scrollbar is left on the screen. The only way that it can be removed is by rebooting the machine. I can't even move it out of the way.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • A component of your photo software powered by RocketLife
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • VLC media player Web Plugin
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59827 answers

Helpful Reply

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Is this with many websites, some, a few?

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ------------------------ Is this with many websites, some, a few?

Question owner

If you look in the middle of the image you will see the miniature scrollbar. What happens is this will just randomly show-up somewhere on the screen. I can't remove it other than reboot the machine. Also, can't move it. Seems like it is a residual that is not being cleared in memory. Other browsers (Edge and Chrome) don't do this. I think that it has to be an issue in Firefox.

If you look in the middle of the image you will see the miniature scrollbar. What happens is this will just randomly show-up somewhere on the screen. I can't remove it other than reboot the machine. Also, can't move it. Seems like it is a residual that is not being cleared in memory. Other browsers (Edge and Chrome) don't do this. I think that it has to be an issue in Firefox.
FredMcD
  • Top 10 Contributor
4266 solutions 59827 answers

I see. That could be from adware.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I see. That could be from adware. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ---------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

While working on going to safe mode I found that I was running the 32 bit version of Firefox. So far the 64 bit browser has not left a miniature scrollbar on the screen. Maybe with this version it won't do it.

While working on going to safe mode I found that I was running the 32 bit version of Firefox. So far the 64 bit browser has not left a miniature scrollbar on the screen. Maybe with this version it won't do it.

Modified by jrmrhrb00

FredMcD
  • Top 10 Contributor
4266 solutions 59827 answers

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.

Question owner

Well, the 64 bit version didn't fix it. I posted another image. This time look to the right of the Amazon advertisement and you'll see the miniature scrollbar. Now, we know that both the 32 bit and the 64 bit version of Firefox will leave a scrollbar on the screen. Now I am going to try it in safe mode to see if it will still do it. This might take a while.

Well, the 64 bit version didn't fix it. I posted another image. This time look to the right of the Amazon advertisement and you'll see the miniature scrollbar. Now, we know that both the 32 bit and the 64 bit version of Firefox will leave a scrollbar on the screen. Now I am going to try it in safe mode to see if it will still do it. This might take a while.
FredMcD
  • Top 10 Contributor
4266 solutions 59827 answers

Another user has the same trouble. It went away in Safe Mode.

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Another user has the same trouble. It went away in Safe Mode. It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

With safe mode it would not fail. So, then I looked at one of the posts for troubleshooting in safe mode. It mentioned disabling hardware acceleration. I did this and went back to regular running and it will not fail. To disable hardware acceleration put about:preferences in the URL and hit enter. It will bring up the preferences page. Then goto Advanced. You will see : "Use hardware acceleration when available". Uncheck this. This should resolve the issue of "Miniature scrollbar left on screen".

With safe mode it would not fail. So, then I looked at one of the posts for troubleshooting in safe mode. It mentioned disabling hardware acceleration. I did this and went back to regular running and it will not fail. To disable hardware acceleration put about:preferences in the URL and hit enter. It will bring up the preferences page. Then goto Advanced. You will see : "Use hardware acceleration when available". Uncheck this. This should resolve the issue of "Miniature scrollbar left on screen".
FredMcD
  • Top 10 Contributor
4266 solutions 59827 answers

That was very good work. Well done.

That was very good work. Well done.

Question owner

Sorry to say it did fail with with hardware acceleration unchecked. Now, I am disabling add-ons of which I only have one for Yahoo homepage. We'll see what happens.

Sorry to say it did fail with with hardware acceleration unchecked. Now, I am disabling add-ons of which I only have one for Yahoo homepage. We'll see what happens.

Question owner

Had another incident with the miniature toolbar left on screen. This was with the only add-on that I had disabled. So, with that I plan on going back to Edge. It doesn't do this and seems to be running pretty well now.

Had another incident with the miniature toolbar left on screen. This was with the only add-on that I had disabled. So, with that I plan on going back to Edge. It doesn't do this and seems to be running pretty well now.
FredMcD
  • Top 10 Contributor
4266 solutions 59827 answers

I've called for more help.

I've called for more help.