X
Tap here to go to the mobile version of the site.

منتدى الدعم

images intermittently not loading.

Posted

currently using the latest version of firefox, and lve noticed images arent always loading and sometimes require a couple of refreshes before they do..

that said l believe they have loaded, the reason for this is l use an addon called save images, and sometimes l use it to save images in bulk and lve noticed on some pages where it happens it still saves the image even if it doesnt show up, which to me says the image has loaded but its just not showing (if that makes sense), sometimes one or two refreshes are all thats needed to resolve the issue.. however its getting slightly annoying and l was wondering if there are any settings l havent checked.

(l will note that this system is less than 2 weeks old, only just built it, and while l did use febe to restore things, lm essentially using a new 2 week old profile as all l restored were plugins and bookmarks).

currently using the latest version of firefox, and lve noticed images arent always loading and sometimes require a couple of refreshes before they do.. that said l believe they have loaded, the reason for this is l use an addon called save images, and sometimes l use it to save images in bulk and lve noticed on some pages where it happens it still saves the image even if it doesnt show up, which to me says the image has loaded but its just not showing (if that makes sense), sometimes one or two refreshes are all thats needed to resolve the issue.. however its getting slightly annoying and l was wondering if there are any settings l havent checked. (l will note that this system is less than 2 weeks old, only just built it, and while l did use febe to restore things, lm essentially using a new 2 week old profile as all l restored were plugins and bookmarks).

Additional System Details

Installed Plug-ins

  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.5.195
  • 5.1.50709.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59808 answers

Helpful Reply

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show -------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

lve tried all of the above, even disabled all extensions, but even stripped down the problem still persists :/

lve tried all of the above, even disabled all extensions, but even stripped down the problem still persists :/
FredMcD
  • Top 10 Contributor
4266 solutions 59808 answers

Is this at the same website, several, many?

Is this at the same website, several, many?

Question owner

it seems to affect sites with many thumbnails or when their open counterparts are opened.. like l said its intermittent so sometimes they will load, other times they will still save with the save images addon but they will just show a blank area where the image should be.

it seems to affect sites with many thumbnails or when their open counterparts are opened.. like l said its intermittent so sometimes they will load, other times they will still save with the save images addon but they will just show a blank area where the image should be.
FredMcD
  • Top 10 Contributor
4266 solutions 59808 answers

I've called for more help.

Did you try Firefox Safe Mode?

I've called for more help. Did you try Firefox Safe Mode?

Question owner

seems to make no difference which is why the issue is strange.

seems to make no difference which is why the issue is strange.
FredMcD
  • Top 10 Contributor
4266 solutions 59808 answers

Please post some web links to the problem pages.

Please post some web links to the problem pages.