ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Facebook tab causes videos and sounds to stop playing everywhere

  • 14 ردًا
  • 2 have this problem
  • 51 views
  • آخر ردّ كتبه Chanchochrist

more options

Hello, I have had this problem for a while now: Whenever I have a facebook tab open for too long Firefox stops playing media of all kinds. Videos don't play, gifs don't animate and sounds (even facebook messenger or whatsapp web notifications) simply don't play at all. The problem stops immediately after I close the tab that has facebook on it.

I have searched everywhere and haven't found someone with the exact same problem, even though some where a little similar.

All Replies (14)

more options

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Thanks for answering! The graphics drivers are up to date. I was having a lot of problems with crashes too, but they stopped after a clean install and turning hardware acceleration of as well. I have a Radeon RX 480, if that helps.

more options

And yes, I even turned to safe mode to see if that helped and the problem still persists.

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Chanchochrist said

Whenever I have a facebook tab open for too long . . . . . .

Any Facebook page? What is on that page? Pictures, players . . . . . .

more options

Tried using safe mode and Firefox. The problem took longer to happen, but still did in the end. And it's any facebook page, no matter the content. Could be a picture, could be a video, could be answering someone's post. It just freezes all media eventually. I should mention that this happens to 2 computers that are in the same wi-fi network, but 2 other computers in the house are okay.

more options

Chanchochrist said

this happens to 2 computers that are in the same wi-fi network

Move one to the other network. Is the problem still there?

more options

Well, there's only one network, all 4 of the PCs are connected to the same network, 2 of them have presented the problem, the other two are just fine. One of the PCs with the problem is actually connected via wi-fi, the other is connected through an ethernet port.

This really is quite a strange problem, isn't it? :S

more options

So all 4 computers are using the same WiFi? That is very odd.

I've called for more help.

more options

Yes, they are all using the same network. One of the computers is currently connected with an ethernet cable and it's showing the exact same symptoms as the one connected via wi-fi. The other 2 PCs don't have the same issue.

Thanks for answering, really appreciate it.

more options

I want you to list each computer. The type, Windows, Firefox ver, and all the protection programs each is using.

Also, open the settings on the modem. Does each system have the same settings?

more options

1) Dell Inspiron laptop, Windows 10 single language, Firefox 49.0.1 2) Dell inspiron laptop, Windows 10 single language, Firefox 49.0.1 (this one has the issue) 3) Sony Vaio laptop, Windows 10 single language, Firefox 49.0.1 4) custom built desktop, Windows 10 Pro, Firefox 49.0.1

All of them use Avast! antivirus and the default windows firewall.

I assume by settings on the modem you mean IP, masks and DNS. If that's the case, they all seem to have the same settings as far as I can tell. If that's not the case, could you please specify a bit?

more options

Chanchochrist, thanks for taking the time to troubleshoot this with us!

I think we can safely rule out the network being a problem. I'm curious about what firewall & antivirus you use on the computer that has this issue. Do you have more than one antivirus or security software running on this pc?

more options

Thanks for taking the time to respond!

Nope, all four computers that use this network have the exact same AV and firewall. Avast AV and the default Windows firewall.

Both of the computers presenting the problem use that configuration.

more options

It's happening more frequently now. It used to be after at least an hour of having the tab open. Now it happens after just a couple of minutes.

I have no idea what to do about this, I'm having to use other browsers that I really don't like using.