ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox does not recognize that I have installed Java J2SE plugin. I have checked Windows10 control panel and Java 1.6.0_07 has been installed. Please advise

  • 1 (رد واحد)
  • 1 has this problem
  • 13 views
  • آخر ردّ كتبه jscher2000

more options

I am on Firefox v47.0.1 running on windows10. I get the following message when I try to run the client-side Oracle EBS application. I have already installed J2SE 1.6.0_07 on my client.

"In order to access this application, you must install the J2SE Plugin version 1.6.0_07. To install this plugin, click here to download the oaj2se.exe executable. Once the download is complete, double-click the oaj2se.exe file to install the plugin. You will be prompted to restart your browser when the installation is complete."


Any help would be greatly appreciated

All Replies (1)

more options

I believe that version of the Java plugin dates back to around 2008 and can't be activated in Firefox due to security issues. Is that really the only version EBS supports?