X
Tap here to go to the mobile version of the site.

منتدى الدعم

Pipelight sometimes requires Firefox to be started twice

  • No replies
  • 2 have this problem
  • 11 views
Posted

Since enabling Silverlight plugin Firefox requires two attempts to launch. This is apparent on first boot. Disabling the plugin solves the problem.

Silverlight was added to allow acess to Netflix and Stan. Stan works but not Netflix.  Google-chrome works at both sites.
I shall be grateful for any pointers

Thank you.
Since enabling Silverlight plugin Firefox requires two attempts to launch. This is apparent on first boot. Disabling the plugin solves the problem. Silverlight was added to allow acess to Netflix and Stan. Stan works but not Netflix. Google-chrome works at both sites. I shall be grateful for any pointers Thank you.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Silverlight 5.1.40416.0

Application

  • Firefox 46.0.1
  • User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
  • Support URL: https://support.mozilla.org/1/firefox/46.0.1/Linux/en-US/

Extensions

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • HTML5 Player for YouTube™ 0.1.2 (jid1-e3wSQaH5t1HqKp@jetpack)
  • HTML5 Video Everywhere! 0.3.4 (html5-video-everywhere@lejenome.me)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)
  • UnMHT 8.1.0 ({f759ca51-3a91-4dd1-ae78-9db5eee9ebf0})
  • Video DownloadHelper 5.6.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • YouTube ALL HTML5 3.0.3 (jid1-qj0w91o64N7Eeg@jetpack)
  • YouTube Flash Video Player 46.0 ({f3bd3dd2-2888-44c5-91a2-2caeb33fb898})
  • YouTube HTML5 Player 1.10.1-signed.1-signed ({b6b1a201-b252-484f-b9fe-68efbb273fbd}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: X.Org -- Gallium 0.4 on AMD BONAIRE (DRM 2.43.0, LLVM 3.7.0)
  • adapterDeviceID: Gallium 0.4 on AMD BONAIRE (DRM 2.43.0, LLVM 3.7.0)
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: X.Org
  • driverDate:
  • driverVersion: 3.0 Mesa 11.1.0 (git-525f3c2)
  • info: {u'CairoUseXRender': 1, u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • supportsHardwareH264: No;
  • webglRenderer: X.Org -- Gallium 0.4 on AMD BONAIRE (DRM 2.43.0, LLVM 3.7.0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No