X
Tap here to go to the mobile version of the site.

منتدى الدعم

When Safe Mode gets the job done but disabling all extensions does not

Posted

Hey! Weird problem:

I could not login via google, facebook or similar accounts on websites that support it. So I tried disabling all extensions and restarted FF without any luck. I then tried Safe Mode and it gets the job done but when I reset/refresh FF and get the extensions I wanted back it does not work again even if they are all disabled!

any insight on that? is there like a hidden extension that blocks it? I'm on the latest FF for Mac (el cap)! thanks, your input would be highly appreciated!

Hey! Weird problem: I could not login via google, facebook or similar accounts on websites that support it. So I tried disabling all extensions and restarted FF without any luck. I then tried Safe Mode and it gets the job done but when I reset/refresh FF and get the extensions I wanted back it does not work again even if they are all disabled! any insight on that? is there like a hidden extension that blocks it? I'm on the latest FF for Mac (el cap)! thanks, your input would be highly appreciated!

Modified by hexeric

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.010.20060
  • Provides information about the default web browser
  • Version 5.4.2.18903
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • Unity Web Player version 5.0.3f2. (c) 2015 Unity Technologies ApS. All rights reserved.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

CiaoBella1 5 solutions 239 answers

FredMcD,

As far as a new profile, I"ll have to deal with it later.

Thank you.

FredMcD, As far as a new profile, I"ll have to deal with it later. Thank you.