X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox won't open

Posted

Here's the situation: My firefox is not responding. I click on it and nothing happens, yet when I go to Finder to try and open/close it from there, it gives me the error message "The application Firefox is not open anymore," however, when I try and shut down my computer it won't let me because Firefox is open. My dashboard is signaling the program is running, so I'm not sure why it's not responding. If it helps, I was able to re-download and install a second version of Firefox which seems to be running fine. Attached is a screenshot of my dashboard, with the Firefox on the far right being the one that's operating.

Here's the situation: My firefox is not responding. I click on it and nothing happens, yet when I go to Finder to try and open/close it from there, it gives me the error message "The application Firefox is not open anymore," however, when I try and shut down my computer it won't let me because Firefox is open. My dashboard is signaling the program is running, so I'm not sure why it's not responding. If it helps, I was able to re-download and install a second version of Firefox which seems to be running fine. Attached is a screenshot of my dashboard, with the Firefox on the far right being the one that's operating.

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 21.0 r0
  • 5.1.30514.0

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/Darwin/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4259 solutions 59635 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!