ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I restarted Firefox. My pinned "unread" tabs are now bright yellow. How do I make the yellow go away permanently?

  • 4 ردود
  • 1 has this problem
  • 167 views
  • آخر ردّ كتبه Twitchiest

more options

I fully admit to my anxiety and issues surrounding change, but this colour is completely and utterly distracting at every given moment. I can't simply just make the tabs "read" - they're Cookie Clicker and the Kittens game! Every time I click on and leave the yellow comes back...

... please tell me there's an off switch somewhere. An addon that makes an off switch. Something.

I had not updated firefox, so the issue isn't with an update. It isn't a new addon, or apparently any of the addons, since I restarted without them and it stayed. I'm lost.

الحل المُختار

That isn't a default feature in Firefox, must be a feature provided by an extension.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Read this answer in context 👍 1

All Replies (4)

more options

Please update and refresh your browser- https://www.mozilla.org/en-US/firefox/new/

more options

I am now on 45.0.

The tabs are still turning bright yellow.

more options

الحل المُختار

That isn't a default feature in Firefox, must be a feature provided by an extension.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

... thank you. Turns out, it's MicroFox. [and LittleFox.] I think, so far. Which means that instead I have to go find another minimalist, plain, pleasant not-dark skin for Firefox immediately, because firefox's design was changed to the horrid blue bobbles at a bad time ... and after about ten minutes of looking at it I get just as wound up and panicky as the horrible yellow box. [Why isn't there just a box that says "make it look like firefox 3...?" It would solve all my problems. ... but that's not your fault, sorry.]

Sorry about the fuss.