X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox PDF requires FOUR screens to load, why isn't CutePDF offered?

Posted

I have trouble printing or saving files to my computer. The Firefox options require waiting for FOUR stupid screens to load before I get to print or save a file in PDF format.

WHY DOESN'T FIREFOX OFFER CutePDF Writer AS AN ADD ON? I tried to install it 3 times and it won't install on Firefox.

Separate issue : I keep getting error messages when I try to access my websites to "enable Java to view" Java IS enabled - I confirmed that in my Control Panel.

I have trouble printing or saving files to my computer. The Firefox options require waiting for FOUR stupid screens to load before I get to print or save a file in PDF format. WHY DOESN'T FIREFOX OFFER CutePDF Writer AS AN ADD ON? I tried to install it 3 times and it won't install on Firefox. Separate issue : I keep getting error messages when I try to access my websites to "enable Java to view" Java IS enabled - I confirmed that in my Control Panel.

Chosen solution

CutePDF Writer integrates into Windows as a virtual printer and can be used by all applications that way. If you are viewing a page you want to PDF, press Ctrl+p to call up the Print dialog, then change the printer drop-down selector to CutePDF Writer, then click OK.

You might still want to use print preview from time to time to check whether there are going to be issues with the page (for example, scaling problems). In that case, using Print from the graphical icon application menu, or using Print Preview from the File menu, would be the best first step. Once it looks right, you can press Ctrl+p, etc.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • NPWLPG
  • WildTangent Games App V2 Presence Detector

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

guigs 1072 solutions 11697 answers

Java might be blocked in Firefox if it is not updated to the latest version. To change this in Firefox go to the Add ons preferences in Firefox and click on Extensions. There change the status to "Always Activate"

Please also check to make sure that your plugins are up to date: Please update your plugins to the latest version. Check to make sure you are up to date:

If you see any issues also see:

Java might be blocked in Firefox if it is not updated to the latest version. To change this in Firefox go to the Add ons preferences in Firefox and click on Extensions. There change the status to "Always Activate" Please also check to make sure that your plugins are up to date: Please update your plugins to the latest version. Check to make sure you are up to date: *[https://www.mozilla.org/en-US/plugincheck/] If you see any issues also see: *[[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
jscher2000
  • Top 10 Contributor
8893 solutions 72762 answers

Chosen Solution

CutePDF Writer integrates into Windows as a virtual printer and can be used by all applications that way. If you are viewing a page you want to PDF, press Ctrl+p to call up the Print dialog, then change the printer drop-down selector to CutePDF Writer, then click OK.

You might still want to use print preview from time to time to check whether there are going to be issues with the page (for example, scaling problems). In that case, using Print from the graphical icon application menu, or using Print Preview from the File menu, would be the best first step. Once it looks right, you can press Ctrl+p, etc.

CutePDF Writer integrates into Windows as a virtual printer and can be used by all applications that way. If you are viewing a page you want to PDF, press Ctrl+p to call up the Print dialog, then change the printer drop-down selector to CutePDF Writer, then click OK. You might still want to use print preview from time to time to check whether there are going to be issues with the page (for example, scaling problems). In that case, using Print from the graphical icon application menu, or using Print Preview from the File menu, would be the best first step. Once it looks right, you can press Ctrl+p, etc.

صاحب السؤال

Of COURSE I'm running the latest Java - and I ran an update (again when I first got the error message) just to be certain. Then I checked the Control Panel and it shows the Java status as enabled. I still get an error message to enable Java, but I've since discovered that I can't log in to Google because I get a "cookies mismatch" error message - which I understand is another problem from your Q&A section. I HAVE enabled cookies, cleared the browser, and checked the security level.

This is why I stopped using Firefox last time, and will stop again when I get my Internet Explorer running again.

Of COURSE I'm running the latest Java - and I ran an update (again when I first got the error message) just to be certain. Then I checked the Control Panel and it shows the Java status as enabled. I still get an error message to enable Java, but I've since discovered that I can't log in to Google because I get a "cookies mismatch" error message - which I understand is another problem from your Q&A section. I HAVE enabled cookies, cleared the browser, and checked the security level. This is why I stopped using Firefox last time, and will stop again when I get my Internet Explorer running again.
jscher2000
  • Top 10 Contributor
8893 solutions 72762 answers

SongScouting said

I've since discovered that I can't log in to Google because I get a "cookies mismatch" error message - which I understand is another problem from your Q&A section.
I HAVE enabled cookies, cleared the browser, and checked the security level.

Google might require "third party" cookies be enabled, in case you have those restricted.

''SongScouting [[#answer-848586|said]]'' <blockquote> I've since discovered that I can't log in to Google because I get a "cookies mismatch" error message - which I understand is another problem from your Q&A section. <br> I HAVE enabled cookies, cleared the browser, and checked the security level. </blockquote> Google might require "third party" cookies be enabled, in case you have those restricted.

ردّ مُفيد

They ARE enabled.

They ARE enabled.
jscher2000
  • Top 10 Contributor
8893 solutions 72762 answers

Hi SongScouting, assuming cookie settings are good, it may be corrupted cookies.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar, the ">" button, the More Information button, then "View Cookies"

In the dialog that opens, make sure it has google.com at the top. Then you can remove individual Google cookies without affecting other sites.

Then try reloading the page. Does that clear the mismatch error?

Hi SongScouting, assuming cookie settings are good, it may be corrupted cookies. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or globe icon in the address bar, the ">" button, the More Information button, then "View Cookies" In the dialog that opens, make sure it has google.com at the top. Then you can remove individual Google cookies without affecting other sites. Then try reloading the page. Does that clear the mismatch error?

صاحب السؤال

Please don't reply anymore. You are repeating bits and pieces of what I have been told before.

If you READ the earlier post, I clearly stated that I had 1) checked cookies were enabled 2) cleared the browser cache and 3) checked the security level. Which I did FOUR separate times before I posted.

Please don't "help" me by telling me to do what I've already done unsuccessfully.

Please don't reply anymore. You are repeating bits and pieces of what I have been told before. If you READ the earlier post, I clearly stated that I had 1) checked cookies were enabled 2) cleared the browser cache and 3) checked the security level. Which I did FOUR separate times before I posted. Please don't "help" me by telling me to do what I've already done unsuccessfully.
jscher2000
  • Top 10 Contributor
8893 solutions 72762 answers

Hi SongScouting, sorry to upset you with redundant information about the cache. The main point was #2 in that reply. Please ignore #1.

Hi SongScouting, sorry to upset you with redundant information about the cache. The main point was #2 in that reply. Please ignore #1.