X
Tap here to go to the mobile version of the site.

منتدى الدعم

A plugin is needed

Posted

I installed Adobe Flash but still get the message that plug in is needed.

I installed Adobe Flash but still get the message that plug in is needed.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 20.0 r0
  • 5.1.41212.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0

More Information

jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Hi dfearis3, do you want to post a link to the page that requests a plugin so we can try to figure out which one it wants?

Hi dfearis3, do you want to post a link to the page that requests a plugin so we can try to figure out which one it wants?