ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get rid of transparency in tabs?

more options

I am working in Windows 10 and I cannot figure out how to get rid of the transparency issue under the tabs in Mozilla Firefox (version 44). This is not a problem on my other computer (also Windows 10 and using Firefox version 44).

الحل المُختار

Firefox 44 has a semi-opaque white-ish appearance to the main toolbar and corresponding tab when you use a custom theme. Depending on your OS, the size and coloration may vary.

If you use the Classic Theme Restorer extension, one of its toolbar options will clear the translucent background from the toolbar.

If you do not use CTR and don't want to change any other settings, you could consider using a custom style rule. For example: https://support.mozilla.org/questions/1106538#answer-836566. See the following screen shot for what that does (on Windows 7, at least).

Read this answer in context 👍 2

All Replies (4)

more options

Here is a screenshot:

more options

الحل المُختار

Firefox 44 has a semi-opaque white-ish appearance to the main toolbar and corresponding tab when you use a custom theme. Depending on your OS, the size and coloration may vary.

If you use the Classic Theme Restorer extension, one of its toolbar options will clear the translucent background from the toolbar.

If you do not use CTR and don't want to change any other settings, you could consider using a custom style rule. For example: https://support.mozilla.org/questions/1106538#answer-836566. See the following screen shot for what that does (on Windows 7, at least).

more options

Thank you jscher2000 . . . problem solved!

  1. Get the add-on called "Classic Theme Restorer"
  2. Select the Extensions tab in your Add-ons Manager window and find "Classic Theme Restorer" in the list and click on the Options button.
  3. Go down to the Toolbars (3) tab in the list and, under Toolbars heading, turn on "Navigation Toolbar: Remove background color." You may also want to turn on "Remove background color" under the Bookmarks Toolbar heading. Click "OK" and restart Mozilla Firefox . . . problem solved!

Thank you so much!

more options

excuse I need help, my firefox is fully transparent I need help I tried everything already and nothing solves it, the only way around it I found was install glassmyfirefox addon and set no transparency through it but everytime i reboot the laptop the full transparency returns and i have to reinstall the addon this has become annoying here is the pic of how it lookss: http://i.imgur.com/lFk0l1f.jpg can anyone help me please?