X
Tap here to go to the mobile version of the site.

منتدى الدعم

My browser keeps scrolling up and down when my pointer is on the page.

Posted

I don't know what causes this. I've disabled the flash player, and that solved the problem for a bit, but it's now scrolling up and down without my control. It's irritating as I can't read the pages for the scrolling.

I don't know what causes this. I've disabled the flash player, and that solved the problem for a bit, but it's now scrolling up and down without my control. It's irritating as I can't read the pages for the scrolling.

Chosen solution

Were you doing anything at the time, pressing keys? Do you have a mouse pad? Go into the computer settings and have the pad disabled when a mouse is detacted.


Type about:support<enter> in the address bar. At the upper right, press the Restart With Add-ons Disabled button.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Amazon MP3 Downloader Plugin 1.0.17
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • 5.1.41212.0
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.4/WINNT/en-US/

Extensions

  • Adblock Plus 2.7.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avast Online Security 10.3.3.13 (wrc@avast.com)
  • Avast SafePrice 10.3.5.13 (sp@avast.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4270
  • adapterDescription2:
  • adapterDeviceID: 0x9712
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 2aae103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 9-8-2011
  • driverDate2:
  • driverVersion: 8.892.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4270 Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4396 solutions 61677 answers

On a three-button mouse, clicking the middle button turns the mouse into a scroll controller. Try moving your mouse slowly.

On a three-button mouse, clicking the middle button turns the mouse into a scroll controller. Try moving your mouse slowly.

ردّ مُفيد

I haven't turned on the scroll wheel. I never touch it. I don't move my mouse at all when the page starts just randomly scrolling up and down. I'm not even touching it when this happens. It's almost as if there's someone else controlling my computer from another computer, like those connected to a common server in a workplace.

I haven't turned on the scroll wheel. I never touch it. I don't move my mouse at all when the page starts just randomly scrolling up and down. I'm not even touching it when this happens. It's almost as if there's someone else controlling my computer from another computer, like those connected to a common server in a workplace.
FredMcD
  • Top 10 Contributor
4396 solutions 61677 answers

That is possible.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

That is possible. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161668 answers

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages" Note that this is an accessibility feature of Firefox. *http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works *http://kb.mozillazine.org/Accessibility_features_of_Firefox

صاحب السؤال

I can't start Firefox with my shift key down. It won't start up like that. The auto scrolling only occurs after I've been online for a time. As for the scrolling with the cursor key in the advanced options, it's never been checked. I don't know why it does that. It doesn't just go one direction, either. It'll go up and down, almost as if someone is searching for something.

I can't start Firefox with my shift key down. It won't start up like that. The auto scrolling only occurs after I've been online for a time. As for the scrolling with the cursor key in the advanced options, it's never been checked. I don't know why it does that. It doesn't just go one direction, either. It'll go up and down, almost as if someone is searching for something.
FredMcD
  • Top 10 Contributor
4396 solutions 61677 answers

Chosen Solution

Were you doing anything at the time, pressing keys? Do you have a mouse pad? Go into the computer settings and have the pad disabled when a mouse is detacted.


Type about:support<enter> in the address bar. At the upper right, press the Restart With Add-ons Disabled button.

Were you doing anything at the time, pressing keys? Do you have a mouse pad? Go into the computer settings and have the pad disabled when a mouse is detacted. ------- Type '''about:support'''<enter> in the address bar. At the upper right, press the '''Restart With Add-ons Disabled''' button.