Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I enable page screen up and down on numeric keypad?

  • 8 replies
  • 1 has this problem
  • 6521 views
  • آخر ردّ كتبه cor-el

more options

At one time I could use the page navigation keys on my Numeric Keypad in Windows 7 Home Premium (i.e. Number key 9=Pg Up; Number key 3=Pg Dn; etc.) The route I followed to make this work was through the "Control Panel" to "Ease of Access" to "Make the Keyboard Easier to Use" to "Use the Numeric Keypad to move the mouse around the screen" but that that does not work. Can anyone help me? TIA, Cheryl

Chosen solution

Does this also happen when you use these keys in a text area like this forum uses?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Read this answer in context 👍 0

All Replies (8)

more options

Turn off the Number Lock.

If you have a three-button mouse, pressing the middle button turns the mouse into a scroll controller.

more options

Thanks for the attempt at answering my question. However, I do not want to use my mouse but page up or down by using the 9 key and the 3 key on the numeric keypad on my keyboard. Am I getting clearer?

more options

To clarify, I am talking about the onscreen cursor not the mouse.

For example, using the Numeric Keypad, #4 moves the cursor left and #6 right, #7 Home and #1 End; #8 Up and #2 Down; #9 Pg Up and #3 Pg Dn).

Hope this helps.

more options

Toggling num lock on/off switches between the numeric (0-9) function and the navigate function. If Num Lock is off then you should be able to use the keys on the numeric pad to navigate.

Note that you may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.

more options

When I have turned caret browsing off and num key off, I still cannot use num keys as navigation. Could not find Javascript on/off or Tools in Firefox Options. ????

more options

Chosen Solution

Does this also happen when you use these keys in a text area like this forum uses?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

more options

To answer your question re nav using num keypad in this forum reply text box; no, there is no nav using the num pad.

I will try the F8 safe mode later and will report back.

Thanks for the info.

more options

Did you try to reboot the computer?