X
Tap here to go to the mobile version of the site.

منتدى الدعم

i shrunk my browser bar by accident and can not resize it

Posted

when i open up Firefox start page and type in the letter "y", a drop down list appears. the box and drop down have shrunk so much i can barely read the information bar and drop down info... how do i return this to normal size?

when i open up Firefox start page and type in the letter "y", a drop down list appears. the box and drop down have shrunk so much i can barely read the information bar and drop down info... how do i return this to normal size?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Sony Reader Application Detector Plugin
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

More Information

guigs 1072 solutions 11697 answers

ردّ مُفيد

Hello, you may be able to reset the saved zoom for that site. Try these steps:

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

Thank you.

Hello, you may be able to reset the saved zoom for that site. Try these steps: * To make things bigger, press '''Ctrl''' and '''&#43''' at the same time. * To make things smaller, press '''Ctrl''' and '''-''' at the same time. * To reset the size back to normal, press '''Ctrl''' and '''0''' at the same time. You can also use the [https://addons.mozilla.org/en-US/firefox/addon/2592/ NoSquint] add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites. '''Using NoSquint:''' #After installing NoSquint, make sure you have the Add-on Bar displayed: #*Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu. #Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab. #*You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor. If there are particular sites that still present a problem, feel free to post their URLs. Please let us know if this helped you! Thank you.