Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

can not turn on do not track. your new tab page takes away all user control this sucks !

  • 1 reply
  • 1 has this problem
  • 1 view
  • آخر ردّ كتبه jscher2000

more options

As I said your new gear tab takes away all user control which sucks !

All Replies (1)

more options

Hmm, this sounds like two completely separate things.

Do Not Track setting on the Options page

Either:

  • "3-bar" menu button > Options
  • (menu bar) Tools > Options
  • type or paste about:preferences in the address bar and press Enter

In the left column, click Privacy.

Is the page blank or not responding to checking the box?

is that the only part of the Options page that isn't working?

New Tab Page

What do you want to see on the new tab page? The built-in options are:

  • Sites from your history ("top sites") with or without suggested sites
  • Blank page

For other options, you need an add-on. We can suggest some popular ones if that's what you're looking for.