X
Tap here to go to the mobile version of the site.

منتدى الدعم

youtube makes Firefox crashes

Posted

When I start a youtube video after a while, firefox crashes. Sometimes it is when i change video position on youtube. Sometimes it is after I close youtube tab. This happens even in safe mode.

When I start a youtube video after a while, firefox crashes. Sometimes it is when i change video position on youtube. Sometimes it is after I close youtube tab. This happens even in safe mode.

Chosen solution

You can try to disable GStreamer support by setting media.gstreamer.enabled to false on the about:config page to force YouTube to use the Flash plugin in case there is a problem with the HTML5 media player.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 11.2 r202

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/Linux/en-US/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • Firefox OS Simulator 4.0.4 (r2d2b2g@mozilla.org) (Inactive)
  • Lazarus: Form Recovery 2.3.1-signed (lazarus@interclue.com) (Inactive)
  • NoScript 2.6.9.39 ({73a6fe31-595d-460b-a920-fcc0f8843232}) (Inactive)
  • Ubuntu Modifications 3.2 (ubufox@ubuntu.com) (Inactive)
  • User Agent Switcher 0.7.3.1-signed ({e968fc70-8f95-4ab9-9e79-304de2a71ee1}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA Corporation -- GeForce GT 555M/PCIe/SSE2
  • adapterDeviceID: GeForce GT 555M/PCIe/SSE2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: NVIDIA Corporation
  • driverDate:
  • driverVersion: 4.5.0 NVIDIA 352.41
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17679 solutions 159911 answers

Chosen Solution

You can try to disable GStreamer support by setting media.gstreamer.enabled to false on the about:config page to force YouTube to use the Flash plugin in case there is a problem with the HTML5 media player.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can try to disable GStreamer support by setting media.gstreamer.enabled to false on the <b>about:config</b> page to force YouTube to use the Flash plugin in case there is a problem with the HTML5 media player. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config