X
Tap here to go to the mobile version of the site.

منتدى الدعم

Preferences page does not work!

Posted

When I click on the preferences icon on the toolbar, the preferences page opens however I am not able to click on anything!!

When I click on the preferences icon on the toolbar, the preferences page opens however I am not able to click on anything!!

Chosen solution

Type about:preferences#general<enter> in the address bar


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • 20-20 Technologies - 20-20 3D Viewer for Web v5.0.7.0
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.008.20082
  • Provides information about the default web browser
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.0
  • 5.1.40728.0
  • Unity Web Player version 5.0.3f2. (c) 2015 Unity Technologies ApS. All rights reserved.

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/Darwin/en-US/

Extensions

  • 1-Click YouTube Video Downloader 2.4.0.1-signed (YoutubeDownloader@PeterOlayev.com)
  • Google Translator for Firefox 2.1.0.5.1 (translator@zoli.bod)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0fea
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GT 755M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4305 solutions 60420 answers

Chosen Solution

Type about:preferences#general<enter> in the address bar


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Type '''about:preferences#general'''<enter> in the address bar --------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?