X
Tap here to go to the mobile version of the site.

منتدى الدعم

when I do a search and click on the subject I want to search...it times out and won't connect

Posted

When I do a "search" for something, the subject pops up, when I click on the subject to connect to to the web...it times out.

I can't go to Firefox for an update...it times out. I have Yahoo and Facebook pinned on my computer, when I click on them I have them, but when I do a search for something, it times out???
When I do a "search" for something, the subject pops up, when I click on the subject to connect to to the web...it times out. I can't go to Firefox for an update...it times out. I have Yahoo and Facebook pinned on my computer, when I click on them I have them, but when I do a search for something, it times out???

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.65.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • WildTangent Games App V2 Presence Detector

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

Extensions

  • McAfee WebAdvisor 4.0.6 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Ask Toolbar 3.15.15.35882 (toolbar@ask.com) (Inactive)
  • New Tab by Yahoo 1.2.2 (jid1-G80Ec8LLEbK5fQ@jetpack) (Inactive)
  • Search App by Ask 115.3 (toolbar_ORJ-SPE@apn.ask.com) (Inactive)
  • Yahoo! Toolbar 3.2.11.20150226051211 ({635abd67-4fe9-1b23-4f01-e679fa7484c1}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0f31
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 085e1025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17999
  • driverDate: 11-18-2013
  • driverDate2:
  • driverVersion: 10.18.10.3355
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4348 solutions 61147 answers

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists. http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button