X
Tap here to go to the mobile version of the site.

منتدى الدعم

changed to firebox but cant play games - says upgrade ur adobe flash player - easy and free - tried it but gets to 2.3 then nothing

Posted

Changed to firefox but cant play games, says upgrade up adobe flash player - easy and free - have tried this - get to 2/3 and then nothing, help please, thank you .

Changed to firefox but cant play games, says upgrade up adobe flash player - easy and free - have tried this - get to 2/3 and then nothing, help please, thank you .

Chosen solution

Did you install the Plugin version of Flash for Firefox? IE (ActiveX) and Chrome (Pepper) each use a different version of Flash than what is needed for Firefox (and other Gecko browsers).

https://www.adobe.com/products/flashplayer/distribution3.html

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 9-30-2014
  • driverDate2:
  • driverVersion: 10.18.10.3958
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40428 answers

Chosen Solution

Did you install the Plugin version of Flash for Firefox? IE (ActiveX) and Chrome (Pepper) each use a different version of Flash than what is needed for Firefox (and other Gecko browsers).

https://www.adobe.com/products/flashplayer/distribution3.html

Did you install the '''Plugin''' version of Flash for Firefox? IE (ActiveX) and Chrome (Pepper) each use a different version of Flash than what is needed for Firefox (and other Gecko browsers). https://www.adobe.com/products/flashplayer/distribution3.html