X
Tap here to go to the mobile version of the site.

منتدى الدعم

How can I tell if I'm using the new sync?

Posted

Want to know if I need to go through the new sync process of un-linking devices from the old sync and resetting to the new sync.

Want to know if I need to go through the new sync process of un-linking devices from the old sync and resetting to the new sync.

Chosen solution

The servers used for the old Sync version have been taken down and you can no longer access data stored on the Sync server. You can only use the new Sync version that uses a Firefox Account (https://accounts.firefox.com/).

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • iPhoto6

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/Darwin/en-US/

Extensions

  • Evernote Web Clipper 6.0.15.1-signed ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • Print/Print Preview 1.0 ({19EB90DC-A456-458b-8AAC-616D91AAFCE1})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0d22
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Intel Inc. -- Intel Iris Pro OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17673 solutions 159870 answers

Chosen Solution

The servers used for the old Sync version have been taken down and you can no longer access data stored on the Sync server. You can only use the new Sync version that uses a Firefox Account (https://accounts.firefox.com/).

The servers used for the old Sync version have been taken down and you can no longer access data stored on the Sync server. You can only use the new Sync version that uses a Firefox Account ([https://accounts.firefox.com/]). *https://blog.mozilla.org/services/2015/07/31/shutting-down-the-legacy-sync-service/ *https://support.mozilla.org/kb/what-firefox-sync *https://support.mozilla.org/kb/how-do-i-set-up-firefox-sync

Modified by cor-el

Question owner

Thanks for your help and the links!

Thanks for your help and the links!