Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cursor will not go into message field for Outlook.Howtowritemessages?

  • 15 replies
  • 1 has this problem
  • 1138 views
  • آخر ردّ كتبه radiohead

more options

1. Cursor will not go into the message field in Outlook! Cannot write a message for the last 2 days  :( I can enter the address to send to. Cursor appears in subject line, so I can write subject. How can I get cursor into the message field? It was working until 2 days ago. Please help! THANK YOU!

2. less urgent problem: playing videos on YouTube, visual stops/stalls often but audio continues. This happens on many videos.

Chosen solution

  • 1

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


  • 2

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Read this answer in context 👍 0

All Replies (15)

more options

Chosen Solution

  • 1

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


  • 2

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

Can you reach this field with the Tab key (Tab or Shift+Tab to go up) in case you can't set focus with a mouse click?

more options

When I press shift + tab at the same time, a rectangle appears in the message field. But I still cannot type in the field nor get the cursor into the field by using the mouse :/ What else can I do? Am I doing this wrong? I am a novice and do not know what to do :/ THANKS FOR ALL HELP!

more options

when I press shift + tab at the same time, a rectangle appears in the message field. But I still cannot type in the field, nor get the cursor into the field by using the mouse :/ Am I doing this wrong? What else can I do? I am a real novice & lost :/ THANKS FOR ALL HELP!

more options

Is that the only field or text area that isn't working?

Did you try Firefox Safe Mode?

more options

how do I send messages? I do not know how to do safe mode. Tried first answer, using tab and shift + tab but still cannot type in message field That is the only field that is not working. Real novice here :( Lost Thanks for all help!!

Modified by radiohead

more options

THX, that is the only field that is not working BUT I am a total novice/no one to help here. Do not know HOW do you put it in Safe Mode?

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

more options

Did this successfully remove the SOLVED PROBLEM flag? Very sorry and thank you so much, still trying!

more options

Not solved yet - thanks for all help.

more options

DID I REMOVE THE SOLVED PROBLEMFLAG? cannot tell

more options

Has solved problem flag been removed? so sorry/cannot tell

more options

Use this link. To the far right, you should see a link to remove the solved. https://support.mozilla.org/en-US/questions/1084125#answer-782658

more options

I used the link and clicked UNDO, Did that work to remove the Problem Solved Flag? please let me know. Sorry, I am so stupid - thanks for your help!