X
Tap here to go to the mobile version of the site.

منتدى الدعم

after a update what is making web pages that I am scrolling down on, atomaticaly go back to the top all the time within seconds of trying to scroll down

Posted

I did not update to maverick OS but after a recent weekly update for Linux and or Firefox every time I try to scroll down on a web page it will automatically go back to the top of the page. it will not let me stay put long enough to even read or see much of anything and it don't matter how long I wait or how many times I try to scroll down it will not stay put.

I did not update to maverick OS but after a recent weekly update for Linux and or Firefox every time I try to scroll down on a web page it will automatically go back to the top of the page. it will not let me stay put long enough to even read or see much of anything and it don't matter how long I wait or how many times I try to scroll down it will not stay put.

Additional System Details

Installed Plug-ins

  • DivX Web Player version 1.4.0.233
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/Linux/en-US/

Extensions

  • Ubuntu Modifications 3.1 (ubufox@ubuntu.com)
  • Ubuntu Online Accounts 0.5 (online-accounts@lists.launchpad.net)
  • Unity Desktop Integration 3.0.2 (webapps-team@lists.launchpad.net)
  • Unity Websites integration 2014.08.06.beta ({2e1445b0-2682-11e1-bfc2-0800200c9a66})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: X.Org R300 Project -- Gallium 0.4 on ATI RV370
  • adapterDeviceID: Gallium 0.4 on ATI RV370
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: X.Org R300 Project
  • driverDate:
  • driverVersion: 2.1 Mesa 10.1.3
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: X.Org R300 Project -- Gallium 0.4 on ATI RV370
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

I dont know much past the power button and how to getting on line. I went to system settings then to network and there was nothing there to start in safe mode so I have no idea how to do it at all

I dont know much past the power button and how to getting on line. I went to system settings then to network and there was nothing there to start in safe mode so I have no idea how to do it at all
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

This is a link that will instruct you.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

This is a link that will instruct you. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

the link dont tell me what key to push when I turn the computer on , before Linux loads up , to get the command line to show up so I can type in what ever runlevel I need to type in. I only have Linux and it starts as soon as I turn on the computer without a command line

the link dont tell me what key to push when I turn the computer on , before Linux loads up , to get the command line to show up so I can type in what ever runlevel I need to type in. I only have Linux and it starts as soon as I turn on the computer without a command line

Question owner

ok I got to the command line but when I typed in runlevel 1 it came up with that it could not find it so I started with older linux and it still would not scroll properly when on line with firefox

ok I got to the command line but when I typed in runlevel 1 it came up with that it could not find it so I started with older linux and it still would not scroll properly when on line with firefox
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

Linux Safe Mode Using the command line, Linux/Unix computers can be booted into various run levels that determine which resources are loaded. For example, "runlevel 1" is typically the equivalent to Windows and Mac safe modes. See http://encyclopedia2.thefreedictionary.com/runlevel

Linux Safe Mode Using the command line, Linux/Unix computers can be booted into various run levels that determine which resources are loaded. For example, "runlevel 1" is typically the equivalent to Windows and Mac safe modes. See '''http://encyclopedia2.thefreedictionary.com/runlevel'''
James
  • Top 25 Contributor
  • Moderator
1598 solutions 11287 answers

FredMcD, you have not even used Linux before so why confuse things?

Also Run levels as I told you one time can vary depending on Linux distro in whether it has gui or command line and what services run. That article is a general vague description.

FredMcD, you have not even used Linux before so why confuse things? Also Run levels as I told you one time can vary depending on Linux distro in whether it has gui or command line and what services run. That article is a general vague description.

Modified by James

James
  • Top 25 Contributor
  • Moderator
1598 solutions 11287 answers

Hmm you have some Ubuntu and Unity Extensions so maybe some of them are affecting?.

Also could be due to your mouse?

Hmm you have some Ubuntu and Unity Extensions so maybe some of them are affecting?. Also could be due to your mouse?

Modified by James