ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spinning ball of death, have checked all add-ons

  • 11 ردًا
  • 3 have this problem
  • 3332 views
  • آخر ردّ كتبه Santafe66

more options

Hi, Am using Firefox 40.0.2 on a Macbook Air and have the spinning ball of death all the time recently and only on Firefox... other browsers are ok. When I disabled all Add-ons, the spinning ball stops. When I painstakingly disabled and tested one at a time, the spinning ball never went away. How is this possible? Is there anything I'm not thinking of or anything else I can try? Here are screenshots of all my add-ons. Thanks!!

Attached screenshots

الحل المُختار

Maybe it's time to try the Refresh feature (called "Reset" in older Firefox versions) which can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Before refreshing, you might want to make a note of your add-ons - which will be removed.

Did this fix the problem? Please report back to us!

Thank you.

Read this answer in context 👍 1

All Replies (11)

more options

Hi, you say that with all add-ons disabled there is no problem, so it does sound like an add-on conflict. Does enabling a single add-on cause it? For example, If you start with all add-ons disabled, then enable only Adblock Plus - which should be OK, does that do it?

It's possible that two (or more) add-ons are interacting with each other to cause the problem.

Note that plugins are part of your system and not Firefox, so do they need to be disabled too?

more options

Thanks for the reply. When I manually disable ALL the extensions as opposed to using the option key, I still get the spinning ball. I have tried literally every combo, pairs, adding one at a time back, etc. The only way to avoid the spinning ball is to disable everything using the option key. Then it is perfect. That might be a clue.

I didn't realize I don't have to disable plugins. That makes things easier, I guess.

If anyone thinks of anything else...

more options

If you haven't disabled your plug-ins(as distinct from extensions) you could try disabling your WebEx64 General Plugin Container Version 202 which does seem to have been part of some compatibility problems.

more options

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

After, re-start Firefox. Poke around safe web sites. Are there any problems?

more options

Thanks so much for the idea. Unfortunately, that didn't work.

Another clue to anyone who can help. As soon as I start up Firefox, I get the spinning ball. Then it goes away. After poking around a bit, it always comes back. This is all a new phenomenon. I've never had to deal with this before. And again, in safe mode, no spinning ball ever. When not in Safe Mode and very carefully disabling each individually and every possible combination in between... spinning ball, always.

more options

الحل المُختار

Maybe it's time to try the Refresh feature (called "Reset" in older Firefox versions) which can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Before refreshing, you might want to make a note of your add-ons - which will be removed.

Did this fix the problem? Please report back to us!

Thank you.

more options

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

I get this spinning color wheel when visiting specific sites that didn't do this before installing the latest version of FF. Safari works fine with www.brownells.com but not FF. Why do we have to fool around with all these extreme methods? Why don't you issue a patch fix? It's clearly a FF problem. If you don't, the problem will just reoccur in some future release.

Modified by Santafe66

more options

'Santafe66' Strongly suggest you open a thread of your own with full system details. This is marked as "Solved", so the major contributors are not likely to look at it. The other material is over three months old, so it doesn't sound like a general Firefox fault.

more options
more options

Hey cor-el, that worked! Thank you for that help.

I didn't see that solution elsewhere so, starting another thread would have been a real pain.

Modified by Santafe66